1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

noob

Discussion in 'Sony Handhelds' started by unholy0ne, Mar 15, 2007.

  1. unholy0ne

    unholy0ne Guest

    hey im a noob can n e one help me im trying to put snes9xTYL-0.4.2 on my 2.71 psp and it keeps saying that its corrupt can n e one help me plz i also tried 12812_CustomPspThemePack3 and pspe09b and SDL-1.2.8-win32 but they all said the same thing that there corrupt can i get homebrew on a 2.71? plz help either reply here or email me at xxopethxx345@yahoo.com
     
  2. unholy0ne

    unholy0ne Guest

    not even that i atleast wanna no how to customize themes for my psp
    like dif icons dif sounds and how it loads up when you turn on i want to be dif too
     
  3. truepaki

    truepaki Regular member

    Joined:
    Dec 16, 2006
    Messages:
    295
    Likes Received:
    0
    Trophy Points:
    26
    im not acting like a moderator or anything but you should discribe your problem in your title not just write noob.
     
  4. truepaki

    truepaki Regular member

    Joined:
    Dec 16, 2006
    Messages:
    295
    Likes Received:
    0
    Trophy Points:
    26
    i personally think u should get 3.03 oe-c it's the best thing out.
     
  5. unholy0ne

    unholy0ne Guest

    how do i get it?
     
  6. unholy0ne

    unholy0ne Guest

    well i got a lot of things like 12396_303oe_C
    SDL-1.2.8-win32
    pspe09b
    snes9xTYL-0.4.2
    12812_CustomPspThemePack3
    Emulator_GamePack


    i just have no idea how to put them on my psp can you plz help
     

Share This Page