1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Noobie needing help

Discussion in 'Sony Handhelds' started by hotmix6, Mar 4, 2007.

  1. hotmix6

    hotmix6 Member

    Joined:
    Mar 4, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    Hello PSP-hacks

    im very new to the PSP i have just bought one.

    Its running 1.5fw
    also it has Devhook 0.48
    I have loaded devhook 0.51 to try and use the 2.82 and 3.01 firmwares.
    so i can play PES6.
    on loading 2.71 it goes to the homepage and you can see the umd with the PES6 on it.
    on clicking on it say
    "the system software of your PSP system is running 2.71, to start you must update to version 2.81 or later. do you want to update now"
    having tried clicking yes nothing happens it just goes to a black screen as if it was goiing to load.

    If i try loading Devhook with 2.80/2.82/3.01 nothing happens it just goes to black screen

    If some one can give me any help i would really appreicate it.

    Many many thanks in advance
    Hotmix6
     
  2. chanman1

    chanman1 Regular member

    Joined:
    Feb 6, 2006
    Messages:
    1,705
    Likes Received:
    0
    Trophy Points:
    46
    we're not exactly psp-hacks, we're Afterdawn =)

    anyways how are u loading the game? ur settings should be like under firmware, 3.01, umd you should select ur pes6 that u put in the ISO file, and then press start emulation or whatever the top option is (i don't use devhook)
     
  3. hotmix6

    hotmix6 Member

    Joined:
    Mar 4, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    but is 3.01 firmware, an update for the whole PsP, and i will lose 1.5
    and not be able to get it back.

    Please explain

    and also where i can get these programs

    Hotmix6
     
  4. stagass

    stagass Regular member

    Joined:
    Jan 7, 2006
    Messages:
    339
    Likes Received:
    0
    Trophy Points:
    26
    well i don't know what exactly what to say abt ur prob but i can say that if u upload to 3.03 oe-c u CAN go back to 1.5
     
  5. chanman1

    chanman1 Regular member

    Joined:
    Feb 6, 2006
    Messages:
    1,705
    Likes Received:
    0
    Trophy Points:
    46

Share This Page