1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

not burning

Discussion in 'DVD±R for advanced users' started by unknown13, Sep 4, 2004.

  1. unknown13

    unknown13 Member

    Joined:
    Jun 28, 2004
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    11
    ive used decrypter now for almost 2 months but with a few hiccups, this time it seems its big , i mean decrypter want unlock the volume for exclusive access. everytime im ready to write the dvd it comesback with this message, invalid field i cdb, now i tried changing dvds thinking it could be the dvds but it not as i have been using the same dvds for months now with no hassle, but still i went and bought another type, one worked and then it was back to where i was with this error message please can anyone help as this problem has started since the last update.
     
  2. Nephilim

    Nephilim Moderator Staff Member

    Joined:
    Feb 13, 2003
    Messages:
    14,942
    Likes Received:
    0
    Trophy Points:
    116
    This is most commonly caused by packet writing apps such as InCD, DLA or Drag to Disc. Part of the way they work is to keep constant access to the drive so when another burning app needs to gain exclusive access to the drive it can't and the write process will be aborted. If you have any packet writing apps, uninstall them and see if that clears up your problem.

    If that doesn't work it could also be Windows built in IMAPI burning service which also likes to keep access to the drive. It's a useless app to begin with and even more so when you have dedicated burning software installed.

    IMAPI can be disabled by following these steps:

    Start >
    Control Panel >
    Administrative Tools >
    Services >

    Now scroll down to IMAPI CD-Burning COM Service and double click it.

    In the Properties window under the General tab look for the Startup Type drop down menu and select Disabled. Click OK and you're good to go.


    If, and only if, the steps above don't work you can set Decrypter to where it doesn't need to lock the drive by doing the following:

    Tools > Settings > ISO Write Mode > then uncheck "Lock Volume - Exclusive Access".

    By using this method you're possibly leaving yourself open to failed burns if another app requests access to the drive.
    _X_X_X_X_X_[small][​IMG]
    Got Indie? http://cdbaby.com/

    My Movies! http://www.intervocative.com/dvdcollection.aspx/Rephaim[/small]
     
    Last edited: Sep 4, 2004

Share This Page