1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

now on 3.03 oe-c, how do i play newer games on my memory stick?

Discussion in 'Sony PSP - Homebrew software' started by mjf3, Feb 6, 2007.

  1. mjf3

    mjf3 Member

    Joined:
    Feb 5, 2007
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Hi downloaded to 1.5 and upgraded to 3.03 oe-c. Old ps1 games work fine, how do i play my newer psp games from memory card. If i try then a error code comes up. Do i need a bit of software, like devhook or an emulator? I know I'm not far away on this

    Please help~~~
     
  2. RaptorF1

    RaptorF1 Guest

    u need to put a umd in the slot did u do that ???
     
  3. sulidsnak

    sulidsnak Regular member

    Joined:
    Nov 9, 2005
    Messages:
    210
    Likes Received:
    0
    Trophy Points:
    26
    Either the its not an .iso or .cso (such as .dax) or you did not put a umd in the drive with the umd launch emabler. So make sure its a .iso or .cso and hold R while booting your psp to go to the recovery menu and go to advanced options and turn on load iso without umd in drive or w.e its called.

    Note- skip the last part if you would rather just put any umd in drive to play a iso or cso
     

Share This Page