1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Number of backup errors

Discussion in 'Nintendo Wii / Wii U' started by micale2k, Apr 5, 2007.

  1. micale2k

    micale2k Member

    Joined:
    Apr 5, 2007
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    It seems that there are some situations in which the backups of games do not work when played on a modded wii. I was wondering if this is a widespread problem, and if so if WiiKey is the root.

    So heres my question: My backups work - SOMETIMEs - but thats probably because I got the cheapest DVD's lol. Some copies do work but some dont. But ya I was wondering will i HAVE to buy verbatims or tdk's to solve this problem.
     
  2. Thinone

    Thinone Regular member

    Joined:
    Apr 4, 2007
    Messages:
    806
    Likes Received:
    0
    Trophy Points:
    26
    i am having similiar problems although i did get a vast improvement after i upgraded the firmware on my pioneer writer

    i am going to get some different discs this weekend - ones i been lent and work fine are maxell 16x +dvds so gonna try those

    the cheap discs i got were 8x although nero sometimes only saw them as 4x - wondering if the wii likes 6x and its failing due to this or if it was down to firmware. - it now seems to see the same pack of discs as up to 16x????

    hopefully will find the answer this weekend
     
  3. Rage01

    Rage01 Member

    Joined:
    Apr 14, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    I use RiData 8x disks, very very cheap. I burn at 2x and have no problems. I have used - and + disks. I am using the Cycowiz chip.

    I hope this helps.
     
  4. Thinone

    Thinone Regular member

    Joined:
    Apr 4, 2007
    Messages:
    806
    Likes Received:
    0
    Trophy Points:
    26
    well i bought some maxell 16x dvd -r £12 for 100 and have had 100% success rate since

    seems to be if you are having problems try different media

    mine = wiikey and i burn at 4x with pioneer 108 - updated to LATEST firmware (i found this really important)
     
  5. Janus_au

    Janus_au Member

    Joined:
    Jan 12, 2006
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    11
    I am having a number of strange thinks happen with my console when backing up games.

    I recently downloaded Super Paper Mario and Cooking Mama, both NTSC, to test on my PAL Wii with my newly installed Wii Key.

    According to the compatibility list both should work, thus why I downloaded them to test. I burnt both on TDK -R at 4x and both worked perfectly for about a 36 hours with me playing them several times. The next time I put both disks in to try but nothing happens on the Wii menu and when I access the Disc Channel I get a message that the disk cannot be read and consult my manual for troubleshooting.

    I then tried burning another copy of both games on the TDK disks at 4x again but once again got the message saying that both disks are unreadable. I then went and bought a spindle of Verbatim -R's as I have read that they are the best for this job, however, once again when I put them in the Wii they are unreadable.

    I have also ripped several games myself using my LG drive and burnt them on both the TDK and Verbatim disks and have, as of now, not had any problems with them even though I have burnt them all on the same disks with the same drive, so I doubt the fault is there. I have only had this problem with the two games US NTSC games that I have downloaded despite the fact that they should work.

    I can't work out why both games would work for around 36 hours then stop working and now no copy I burn will work.
     
  6. Thinone

    Thinone Regular member

    Joined:
    Apr 4, 2007
    Messages:
    806
    Likes Received:
    0
    Trophy Points:
    26
    thats strange...

    did u have any updating when u tried the paper mario as there are a few issues in here
     
  7. Janus_au

    Janus_au Member

    Joined:
    Jan 12, 2006
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    11
    My console was fully updated to whatever version of firmware Super Paper Mario requires before I had the Wii Key installed as that was the game that the store I had it done at used to test if the installation was complete and the guy who did and I had a length discussion about bricking consoles by using the update on the disk.

    Since then the only thing I have changed it downloading the full version of the Internet channel, but surely this would not make a difference to detecting the disk.
     
  8. kairu67

    kairu67 Member

    Joined:
    Apr 6, 2007
    Messages:
    43
    Likes Received:
    0
    Trophy Points:
    16
    i have a cyclowiz v1 (updated), a memorex 16x dual layer burner and memorex dvd's, and all my backups work great, even when burning at 16x
    only had one problem, and that is when the disk SPLIT into two really thin dvd's, making it unplayable
     
  9. Janus_au

    Janus_au Member

    Joined:
    Jan 12, 2006
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    11
    Well I fixed the problem I was having. Had a think about it and considering only my NTSC games were not working I thought I would double check the Wii Key settings. Turns out my brother had accidently changed the auto patching setting when he was looking through the config disk. Thus why the games worked for the first 36 hours or so and then wouldn't work, obviously when he messed with the config. Considering the Wii Key setup program is not the best with it always showing the default options even if they have been changed I can understand how he made the mistake.

    So now both games work again using the dozens of copies I made to try and make them work. I am still having some problems with GC games like Eternal Darkness, which locks up on the first screen whether I am using the original disk or a backed up copy on my modded Wii but the original works fine on my girlfriends non-modded Wii, and Super Smash Bros, where the original works fine but the backed up copy crashes whenever it goes to load the game engine, either when entering an actual battle or if you just leave the intro running until it enters the demo battle.
     
    Last edited: Apr 16, 2007
  10. Thinone

    Thinone Regular member

    Joined:
    Apr 4, 2007
    Messages:
    806
    Likes Received:
    0
    Trophy Points:
    26
    maybe this is a issue with a particular game like the naruto ones?

    wiikey may issue a fix at a later day
     

Share This Page