1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

NVE 4: system shuts down during export process

Discussion in 'Nero discussion' started by singjai, Feb 23, 2008.

  1. singjai

    singjai Member

    Joined:
    Dec 29, 2005
    Messages:
    59
    Likes Received:
    0
    Trophy Points:
    16
    I'm running NVE 4 under XP MCE SP 2. While exporting video files as mpeg 2 the system inexplicably shuts down. It doesn't always do this and it didn't used to do this at all, but now it happens fairly often. Anyone have any ideas what may be happening? Thanks.
     
  2. attar

    attar Senior member

    Joined:
    Jun 17, 2005
    Messages:
    11,504
    Likes Received:
    29
    Trophy Points:
    128
    It may be a combination of the CPU working flat out and too much heat.
    While it's designed to run at 100%, if dust and cat hairs are collecting inside the case and on the CPU heat sink, the fan may not be able to keep it cool.

    http://www.majorgeeks.com/Hmonitor_d269.html
     
  3. singjai

    singjai Member

    Joined:
    Dec 29, 2005
    Messages:
    59
    Likes Received:
    0
    Trophy Points:
    16
    Thanks. I try to keep that area free of contaminents.

    I've been monitoring the process more closely lately, and I've noticed the shutdown always occurs at some point during the first pass (2-pass export). If I modify the file--splitting the segment, or cutting as little as a single frame--the export process completes successfully. I have no idea why.
     
  4. singjai

    singjai Member

    Joined:
    Dec 29, 2005
    Messages:
    59
    Likes Received:
    0
    Trophy Points:
    16
    I tried running the hmonitor you linked to while exporting and temperatures remained in the white until the problem "spot" was reached in the file, then the mainboard temperature spiked rapidly and shutdown occurred. I then removed a single frame from the same video and NVE 4 was able to export the file without problem, or undue temperature rise. Left me wondering if there was something about the stream that caused NVE 4 to "choke" on it.

    (Reminds me of a similar problem with NVE 4: inserting a fade into the file would sometimes cause NVE 4 to crash while processing the fade, but that's a topic for another thread.)
     
  5. attar

    attar Senior member

    Joined:
    Jun 17, 2005
    Messages:
    11,504
    Likes Received:
    29
    Trophy Points:
    128
    I'm glad that the process worked, but my CPU routinely runs 100% without shutting down.
    Did Task Manager show the CPU usage at the time it shut down?
     

Share This Page