1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Nvidia 6600 & splinter cell pandora

Discussion in 'PC hardware help' started by tallandy, Apr 20, 2005.

  1. tallandy

    tallandy Guest

    Hey all :)
    sorry if i,ve put this on the wrong forum but can anyone help me on this weird problem i have.
    My pc is a HP t881.uk
    P4 560 3.6 mhz
    twin sata &160gig each
    asus 818 dvd rom
    and nvidia 6600 256 meg graphics
    directx 9.0c
    soz not sure of motherboard

    Everytime i try and load Splinter cell Pandora 2moro it fails with the following warning message

    no non power of two render support detected
    I have no idea what this means i have all the latest drivers for both graphics card/ and game patches it plays perfectly on my pld advent pc with fx5700 le card in
    anyone any ideas ???
    Thnx for any replies & assistance
     
  2. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,091
    Likes Received:
    84
    Trophy Points:
    128
    did you check the game site faq to see if there is a reference to your card & maybe a compatibility problem
     
  3. tallandy

    tallandy Guest

    Yup lol checked just about everywhere i can think of
     
  4. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,091
    Likes Received:
    84
    Trophy Points:
    128
    can you switch video cards to see if problem follows or not?
     
  5. ThaSunGod

    ThaSunGod Guest

    i used to have the same problem. i resolved it buy replacing my crappy 1.7 gig celeron with a 2.4 P4.
     
  6. tallandy

    tallandy Guest

    no sadly not its only 3 weeks old so want to watch the warranty for a few months yet till i start changing stuff over i,ll prolly get ati x800 soon anyways just wondered what the hell was wrong with it
     
  7. mmalyszko

    mmalyszko Regular member

    Joined:
    Dec 29, 2004
    Messages:
    204
    Likes Received:
    0
    Trophy Points:
    26
    i have a Q
    is there a NV6600 card with 256MB
    i thought 6600's came only in 128MB
     
  8. tallandy

    tallandy Guest

    Hi there :)
    I have the same pc and had the exact same problem .
    There is a patch on the ubisoft webpage its called script multiplayer
    v1.3 i thought it would be no good on my pc as it was a multi player patch but it worked 100% if you go to http://www.ubireg.com/uk/
    then click on patches under the techincal support header top right its number18 in the list,
    it clears the no non script render junk out lol
    Good luck with the game its a tough one but great fun
    Regards AndyG p.s let me know it worked ok pls
     

Share This Page