1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

nVIDIA GeForce Go 6100 driver for XP?

Discussion in 'Windows - Software discussion' started by hogcia, Jun 5, 2007.

  1. hogcia

    hogcia Member

    Joined:
    May 9, 2007
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    I purchased a Compaq Presario F500 laptop that came with Vista. I tried it, didn't like it, and then installed XP Pro. I have everything working except for the video card. The video card is a nVIDIA GeForce Go 6100 (integrated laptop).

    Does anyone know what driver I could use?

    I've downloaded and tried to install many, but I haven't been able to get it working.

    Any ideas?

    Thanks.

    Alex
     
  2. MasterChu

    MasterChu Guest

    edited by ddp due to stupidity
     
    Last edited by a moderator: Jun 16, 2007
  3. hogcia

    hogcia Member

    Joined:
    May 9, 2007
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    Master thanks for the information, but it looks like I have a NVIDIA GeForce Go 6150 not a 6100, sorry. I tried several drivers from both the HP and Compaq websites and still nothing. I did find a driver for the 6150 on the Compaq website for another model that uses XP, but even that wont work. I tried several deferent installations like unzipping each driver to a folder and installing them using the device manager but no luck. I hope I don’t have to install vista again, that operating system slows down this laptop like a snail. If anyone knows of a way to force the driver to work I will appreciated. Thank you

    Detailed Description - Compaq F555us Semp3500+

    Processor: Mobile AMD Sempron Processor 3500+; 1.8GHz
    Operating system: Windows Vista Home Basic
    Memory 512MB DDR2 SDRAM
    Graphics card Nvidia GeForce Go 6150 (UMA)
    Hard drive 100GB
    Primary CD/DVD drive SuperMulti DVD+/-R/RW
    Display 15.4" WXGA High-Definition BrightView Widescreen Display
    Wireless connectivity 802.11b/g wireless LAN
    Communications Integrated 10/100Base-T Ethernet LAN (RJ-45 Connector); High speed 56k modem

    Alex
     
  4. MasterChu

    MasterChu Guest

    edited by ddp due to stupidity
     
    Last edited by a moderator: Jun 16, 2007
  5. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,073
    Likes Received:
    80
    Trophy Points:
    128
  6. hogcia

    hogcia Member

    Joined:
    May 9, 2007
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    Thanks again for all the info master, but the drivers didn’t work. I did find the NVIDIA GeForce Go 6150 drivers for XP @ the HP.com website, but for some reason they don’t work neither. :(

    Alex

    9-6-07 Update: My laptops been working grate! Thanks everyone for helping out.
     
    Last edited: Sep 6, 2007
  7. scruge

    scruge Guest

    I had same problem with Presario F555US.

    Use the following link to dl
    ftp://ftp.hp.com/pub/softpaq/sp33501-34000/sp33549.exe

    You will have to force feed the driver to XP. But it should work fine.
     
  8. hg2007

    hg2007 Member

    Joined:
    Jun 23, 2007
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    Last edited: Jun 23, 2007
  9. Moomoo2

    Moomoo2 Regular member

    Joined:
    Apr 8, 2006
    Messages:
    100
    Likes Received:
    0
    Trophy Points:
    26
    If you read Spanish...
     
  10. karinad

    karinad Guest

  11. bboyjohnb

    bboyjohnb Guest

    I am having the same issue with a f572. Can you please tell me where you found the drivers for the other devices? It would really help shorten my search. I agree about Vista, too. I didn't like it and with Firefox not officially supporting it, I had to make the switch.

    Thanks for any help
     
  12. bboyjohnb

    bboyjohnb Guest

    Hi,

    I found the drivers and wanted to share. Use the drivers for the Compaq Presario V6000 series laptop. I was able to get everthing to work in XP with the drivers found here. All told, about 122MB of files. Make sure to install the Microsoft Universal Audio Architecture driver before trying to install the modem or sound card. Other wise they will fail to install.

    http://h10025.www1.hp.com/ewfrf/wc/softwareList?os=228&cc=us&product=1842078

    to give credit where it's due, I found this info on Driverzone
     
  13. SkiingDon

    SkiingDon Member

    Joined:
    Aug 2, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    I purchase presario F572US w/ Vista Premium, Format and Reloaded w/ XP Pro and got all the drivers to work including 6150go Video Driver. For all who are looking for the Driver here is the link. After install it will show up as Nvidia C51. Had to play with the Fn F4 to toggle between built in screen and external monitor for some strange reason because after the reboot the screen went completely black but it is fine know. Try the link.

    http://downloads.guru3d.com/download.php?det=1116
     
  14. BIackBean

    BIackBean Member

    Joined:
    Aug 9, 2007
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    I am wanting to lose Vista on my F572US also, but i cant seem to find ALL the drivers necessary any way you could link us to where you found them??
     
  15. BIackBean

    BIackBean Member

    Joined:
    Aug 9, 2007
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Well I found everything i need EXCEPT how to get the nvidia drivers on, as the system doesnt show an nvidia card
     
  16. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,073
    Likes Received:
    80
    Trophy Points:
    128
    BIackBean, what does it show for video adapter?
     
  17. SkiingDon

    SkiingDon Member

    Joined:
    Aug 2, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
  18. BIackBean

    BIackBean Member

    Joined:
    Aug 9, 2007
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Thanks for the advice all.....

    I did finally get everything up & running, the vid card I had to manually install & force feed it the drivers. It works but nvidia driver installs dont recognise it for some reason..........

    Huge difference in performance over Vista, increased my framerate in SL by 33%
     
  19. usflorida

    usflorida Member

    Joined:
    Aug 10, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
     
  20. usflorida

    usflorida Member

    Joined:
    Aug 10, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    I found all the drivers of compaq presario f572us, I am very glad share the drives with your gays,find this driver is really not easy , it spend me about ten hours! here is the links:
    1.Graphics: http://us.download.nvidia.com/Windows/Quadro_Certified/162.50/162.50_quadro_winxp2k_english_whql.exe
    2.audio: ftp://ftp.hp.com/pub/softpaq/sp33501-34000/sp33867.exe
    3.wireless(broadcom 802.11g): ftp://ftp.hp.com/pub/softpaq/sp34001-34500/sp34152.exe
    4.modem: ftp://ftp.hp.com/pub/softpaq/sp33501-34000/sp33742.exe
    5,quick lunch: ftp://ftp.hp.com/pub/softpaq/sp34501-35000/sp34796.exe
    6.chipst: ftp://ftp.hp.com/pub/softpaq/sp33001-33500/sp33031.exe
    if you guys have any questions about this laptop, you can e-mill me: edited by ddp
     
    Last edited: Aug 10, 2007

Share This Page