1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

OE-C: PSX games dont work w/ custom topmenu???

Discussion in 'Sony PSP - Mod and firmware discussion' started by gasconade, Mar 7, 2007.

  1. gasconade

    gasconade Regular member

    Joined:
    Feb 17, 2007
    Messages:
    862
    Likes Received:
    0
    Trophy Points:
    26
    hello hello,
    Ive dl'd a massive amount of PSX games, and cannot get any of them to work.....

    I know I know, in the psp/game.....but whenever i try to start a game...the xmb just hooks....

    what am i doing wrong? is it the custom topmenu_plugin.rco? that's what ive seen a few arcticles saying, but im not sure...


    all help is appreciate...much thanks
     
  2. paul91

    paul91 Regular member

    Joined:
    Sep 27, 2006
    Messages:
    970
    Likes Received:
    0
    Trophy Points:
    26
    yeh ive heard of this problem but i think its the customised opening_plugin.rco that causes the problem

    someone made a thread about this yesterday and was directed to a guide of how to fix it
     
  3. gasconade

    gasconade Regular member

    Joined:
    Feb 17, 2007
    Messages:
    862
    Likes Received:
    0
    Trophy Points:
    26
    lol....i read that thread....he was just told to cgo to max console...lol, which i did, and tried to psar dump 3.03 to get the game_plugin.prx, hex edited it, flashed it to nodule along with my renamed Opening plugin, did all the tut. said, but in the end, I am right back where I started...hmmmmm I think I will recover my OE-C, and then try psx games, first i need to see how much custimization i really need....erg

    this is buggin the hell out of me!!!
     
  4. paul91

    paul91 Regular member

    Joined:
    Sep 27, 2006
    Messages:
    970
    Likes Received:
    0
    Trophy Points:
    26
    just access the flash0 via recovery and copy the original opening_plugin back across and see what happens
     
  5. guano

    guano Regular member

    Joined:
    Jun 14, 2006
    Messages:
    2,521
    Likes Received:
    0
    Trophy Points:
    46
    Yea, it is the opening_plugin. You're right. It's funny b/c I went crazy w/ customization on my PSP; that's all I do is hack. But I very rarely play games on it. So when I went to play a quick game of NFS Carbon and found not only did my PSP not launch the Iso, but it didn't play my gameboot. Then, I tried playing a PSone game and that didn't work either. So my PSP was in pretty bad condish. I sorted everything out, but not before bricking twice and totally (temporarily) screwing up my PSP. The topmenu wouldn't even load... Nothing. So as nice as these mods can look, they wreak havoc.
     
  6. gasconade

    gasconade Regular member

    Joined:
    Feb 17, 2007
    Messages:
    862
    Likes Received:
    0
    Trophy Points:
    26
    werd....I think im gonna have to get more active though and start making some tutorials once i get it....cause I know that im not the only one stressing over this.. ;)
     

Share This Page