1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

optiarc dvd-rw ad-5170a problems

Discussion in 'DVDR' started by parki3, Jan 7, 2007.

  1. parki3

    parki3 Member

    Joined:
    Jan 7, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    hi,
    my dvd rw has stopped working.
    it can read cds/ dvds and it also burns them sometimes but i am unable to play them back on any machine or player.
    I was using nero or Nti and have recently installed dvd cloner 5 and record now delux but to no avail. Iam wondering if its hardware or a software problem.
    i am using the same media and have also tried 3 others but have the same problem. my machine is only 2 months old but i would like to try and fix it myself.
    anybody any ideas ! are there any drivers extra i may need, is there a diagnostic programe i could download.
    any help appreiated
    thanks
     
  2. binkie7

    binkie7 Moderator Staff Member

    Joined:
    Feb 12, 2005
    Messages:
    18,496
    Likes Received:
    0
    Trophy Points:
    116
    Hi parki3
    Maybe a hardware problem - newer burner really shouldn't be giving problems so soon but post your last Nero log and we can take a peek.
    You can find them here:
    For Nero 6:
    program files>ahead>nero>nero history

    For Nero 7:
    program files>nero>nero 7>core>nerohistory.

    Just copy and paste the last one and remove the serial #. They usually begin w/ 1A, 1C or 5C.


    You've also tried different software - what different media have you tried?
    Anything else change pc since this started happening?
     
  3. geburuh

    geburuh Regular member

    Joined:
    May 10, 2005
    Messages:
    257
    Likes Received:
    0
    Trophy Points:
    26
    If blinkie7's doesn't work( or you can't make it work)--use your warranty
    You paid for it......
    Good luck
     
    Last edited: Jan 7, 2007
  4. parki3

    parki3 Member

    Joined:
    Jan 7, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    thanks all, im afraid it was all user error.
    But must say thakyou for you swift responces
     
  5. binkie7

    binkie7 Moderator Staff Member

    Joined:
    Feb 12, 2005
    Messages:
    18,496
    Likes Received:
    0
    Trophy Points:
    116
    Not a problem parki3 :)

    Glad to hear you sorted it out.

    Happy Burning!
     
  6. geburuh

    geburuh Regular member

    Joined:
    May 10, 2005
    Messages:
    257
    Likes Received:
    0
    Trophy Points:
    26
    @ binkie7
    Sorry about that blinkie7

    Now I have it correct:binkie7
     
  7. binkie7

    binkie7 Moderator Staff Member

    Joined:
    Feb 12, 2005
    Messages:
    18,496
    Likes Received:
    0
    Trophy Points:
    116
    No worries geburuh :)

    I've been called worse - lol
     
  8. LOCOENG

    LOCOENG Moderator Staff Member

    Joined:
    Feb 4, 2005
    Messages:
    11,493
    Likes Received:
    2
    Trophy Points:
    118
    Could have called you stinkie7... [​IMG]
     
  9. binkie7

    binkie7 Moderator Staff Member

    Joined:
    Feb 12, 2005
    Messages:
    18,496
    Likes Received:
    0
    Trophy Points:
    116
    LMAO

    You are just too funny :0)
     
  10. LOCOENG

    LOCOENG Moderator Staff Member

    Joined:
    Feb 4, 2005
    Messages:
    11,493
    Likes Received:
    2
    Trophy Points:
    118
    I couldn't let the opportunity pass...LOL
     

Share This Page