1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

P2P software & Vista

Discussion in 'Windows - P2P software' started by irongiant, Mar 25, 2007.

  1. irongiant

    irongiant Regular member

    Joined:
    Aug 5, 2004
    Messages:
    523
    Likes Received:
    0
    Trophy Points:
    26
    Ok, i made a post in refrence to a problem i was having with limewire after upgrading to vista, after finding this solution on limewire's forums i was able to fix the problem, the links for the thread so you can try it.

    http://www.gnutellaforums.com/showpost.php?p=258192&postcount=44

    http://www.gnutellaforums.com/showthread.php?t=66796

    i was also having problems with utorrent it was killing my connectivity, and i would have to restart the computer to fix the conectivity problem, after fixing the problem with lime wire, i realise the ports that i assing utorrent we're probably black listed by vista, so i assing higher ports on the 6000 range and problem solve. i hope this can help some of you who were having similar issues with vista.
     
    Last edited: Mar 27, 2007
  2. dingle74

    dingle74 Member

    Joined:
    Apr 23, 2007
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    I'd reccomend for helping your connection from assing out with your torrent to limit your upload bandwidth to 15KB's/sec in the connections option in your preferences. You really don't want to go lower than that as you won't get the down width you'd like but try that otherwise I'd say is prob. with your comp. or your install. Who knows i guess.
     

Share This Page