1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Pansat 3500 powered but no led

Discussion in 'Digital TV - UK & Europe' started by Buzz2006, Jan 25, 2007.

  1. Buzz2006

    Buzz2006 Member

    Joined:
    Jan 23, 2007
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    I have a Pansat 3500 and I put the power On and every dc voltages at the outputs of the power supply are good. When I try to put the box On with push button or the remote control, nothing come On, no led... nothing.

    Does it something that I have to do to reset the box?

    I'm waiting for your help!!
     
  2. lilocomo

    lilocomo Guest

    I have the same issue. I did check all the voltages and it looks OK. Need some help
     
  3. Jerry746

    Jerry746 Senior member

    Joined:
    Oct 23, 2003
    Messages:
    4,456
    Likes Received:
    0
    Trophy Points:
    116
    You can try this Jtagless fix that usually brings them back to life if done properly. You need the factory bin file and loader off the PansatUSA site.

    Hook the receiver to your PC as you would for a bin update with the back power switch OFF.

    Open the loader on your PC with the factory bin ready to download to your receiver.

    This is where the timing has to be just right so you may need to try several times.

    Click the download button on the PC and just a second later turn on the back power switch on the receiver. If the timing is right, it should take the download if the bin file was the problem. DO NOT shut anything off until the receiver shuts off and reboots itself to ON.

    This works 80% of the time if the problem was a bad bin file update. If this works, then install the latest bin file update on top of the factory file.

    Jerry
     

Share This Page