1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Pausing late in dvd backups

Discussion in 'DVD±R for advanced users' started by bettagl, Sep 19, 2004.

  1. bettagl

    bettagl Member

    Joined:
    Sep 19, 2004
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    Hello all,
    This is my first post on this forum as I have just joined. Glad to find a forum to discuss issues with experienced people. The problem I am having with my backups is that late in the movie, probably anytime after the first hour my movies start pausing and sometimes freezing up. I am using DVD Xcopy Platinum as well as anydvd with CloneDVD2. I have read previous posts about types of Media to use. These are the steps I have taken so far.

    1) I have a sony DRU-700A Dual Layer Burner. I have been to sony and have the latest firmware.
    2) I have tried Memorex DVD-R which was terrible so I have now switched to TDK DVD-R. I just burned two movies which both are still giving those annoying pause/skip later in the movie.
    3) It is the same situation weather I use DVD XCopy or CloneDVD2.

    I still haven't been able to narrow down the exact problem. I don't mind trying a different brand of media such as verbatim or Ritek but if it was a media brand problem, why does it consitently do it only towards the end of the movie? Has anyone heard or know of any issues with the sony DRU-700A burner?

    Thanks for any info in advance
     
  2. Nephilim

    Nephilim Moderator Staff Member

    Joined:
    Feb 13, 2003
    Messages:
    14,942
    Likes Received:
    0
    Trophy Points:
    116
    Last edited: Sep 20, 2004
  3. vector4

    vector4 Member

    Joined:
    Mar 25, 2003
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    I also have a DRU-700A. I rip with DVD Decypter, then author with DVD shrink and burn with Nero.

    I too have problems were at almost exactly 45 min my DVD-R's go to crap. It only happens on some, not all. I thought at first it was slightly scratched disks but later I have found it happens on even perfect disks. I am using FUJI media and burning at 8x. I havent yet been able to figure out the problem. But since it happens at almost 45 minutes into the disk every time on various movies it is something that is consistant. IE my media or burner.
     
  4. vector4

    vector4 Member

    Joined:
    Mar 25, 2003
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    i spent today working on my problem and i found i was able to burn a successfully 3 dvd-r's in a row that previous had problems. what i did different was update my firmware to the version 6 which is currently availble and burned at 4x rahter than 8x.
     

Share This Page