1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PC Hardware Help

Discussion in 'PC hardware help' started by sp7ke, Aug 15, 2007.

  1. sp7ke

    sp7ke Guest

    I just bought a MSI KM2M Combo-L motherboard with Amd Athlon XP 2000+
    This setup was sold as is and was explained as booting up for some time and then shutting itself off. I recieved it just the other day and I cannot tell you if it even boots. The fan comes does come on but I have no display whatsoever. Ive tried different RAM brand new PSU, A known working monitor, A ati graphics card. If there was something wrong with the onboard video wouldnt it still display with a graphic card in the AGP still work. And also this is leading me to think the proccessor could be junk. Is that a possibility?
     
  2. DoubleDwn

    DoubleDwn Regular member

    Joined:
    Sep 27, 2005
    Messages:
    877
    Likes Received:
    0
    Trophy Points:
    26
    Have you tried plugging the monitor into the onboard vid? Some mobos require you to start with the onboard, then hop into BIOS and swtich to AGP.

    Just a thought.

    ~Rich
     
  3. sp7ke

    sp7ke Guest

    Thanks for your reply rich. Yeah sadly ive tried that and still nothing.Im going to try to pick up a known working proccessor and see if that changes anything. If not then there is for sure something wrong with the motherboard.
     
  4. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,011
    Likes Received:
    77
    Trophy Points:
    128
    are any of the can shaped capacitors domed?
     

Share This Page