1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PC WILL TURN ON BUT NOT LOAD!!!!! HELP 4 NEWBIE!!!!

Discussion in 'Windows - General discussion' started by halo2help, Jan 17, 2007.

  1. halo2help

    halo2help Guest

    Hello, and thatnk you for helping i am kinda a newbie so take it easy on me :)

    My pc specs are:

    Windows XP PRO
    Asus motherboard
    ATI ASUS 1600PRO vedio card --->[​IMG]
    2xdvd burners
    250G SATA WD HD
    Sound Blaster 5.1 sound card

    My computer will stat (i will see the XP logo loading screen)--->[​IMG]but after that, instead of going to the blue welcome screen my computer screen will stay black??
    This is a very weired problem and my sceen will saty like that and i cannot do any thing from there??

    I have tried several monitors and still same problem. I have tried diferend VGA ports (video card and mb) and still black screen.
    Now the funny part is the screen says its on and doesnt go into stanby mode? Very wierd. I have tryed restarting and taking out the video card several times and still same problem.

    Any sugestons or tips ????? :) [
     
  2. geestar20

    geestar20 Active member

    Joined:
    Mar 5, 2004
    Messages:
    2,995
    Likes Received:
    0
    Trophy Points:
    66
    Windows might be corrupt. Try restarting and press F8 and select Last known configuration and see if this helps. If this doesn't work going into safe mode by restarting/press F8 and select safe mode.

    Post back and let us know what other symptoms you have, if any.
     

Share This Page