1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

people please help me i think i bricked my psp

Discussion in 'Sony Handhelds' started by truepaki, May 19, 2007.

  1. truepaki

    truepaki Regular member

    Joined:
    Dec 16, 2006
    Messages:
    295
    Likes Received:
    0
    Trophy Points:
    26
    i went into recovery mode and went into toggle flash 0 and i had some icons ans stuff so i put it on my psp vsh/resource....wen i went out of recovery mode the screen was black and then it turned off......please please help me im on 3.40 oe-a but i think the icons and stuff were for 3.03 oe-a
     
  2. silentdan

    silentdan Member

    Joined:
    May 5, 2007
    Messages:
    93
    Likes Received:
    0
    Trophy Points:
    16
    Can you still get in to recovery mode,and how come you did not backup your Flash0.Before you start messing with Flash0 you should have made a backup.
    Anyway if you cant get in your recovery mode than there is not much you can do.I think there is a tutorial around on how to get the original Flash0 by downloading 3.40 and extracting the data.psar if im not mistaking.Ill see if i can find it for you but you need recovery mode in order to do this.

    Here is a link that i know of...

    Go Here
     
    Last edited: May 19, 2007
  3. truepaki

    truepaki Regular member

    Joined:
    Dec 16, 2006
    Messages:
    295
    Likes Received:
    0
    Trophy Points:
    26
    yes i can go to recovery mode.....thanxx for helpin me out bro
     

Share This Page