1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Perfect NRG image always burn corrupted.

Discussion in 'DVD±R for advanced users' started by Faceless4, Aug 27, 2004.

  1. Faceless4

    Faceless4 Member

    Joined:
    May 4, 2004
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    11
    First I must apologise for putting this in the cd-r forum... please ignore/delete.

    I have a DVD image in NRG format but whenever I burn it a specific part of the disc never works.

    The image is SuSE linux, it boots fine but when it gets to analysing the installation pakages on the disc it says it cant read them.

    I have booted from the image with Virtual PC and it runs fine so the image is OK.

    I have tried burning with Nero, Alcohol and magic ISO.

    I don't know what's wrong nor what else I can try to get this working.

    Any help appreciated.
     
  2. Nephilim

    Nephilim Moderator Staff Member

    Joined:
    Feb 13, 2003
    Messages:
    14,942
    Likes Received:
    0
    Trophy Points:
    116
    Hi,

    Have you tried burning slower? Is it only with this specific image or do you have problems with other DVDs?
     
  3. Faceless4

    Faceless4 Member

    Joined:
    May 4, 2004
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    11
    i have tried burning on the slowest setting 2.3x.

    It is just this DVD and no others.
     
  4. Nephilim

    Nephilim Moderator Staff Member

    Joined:
    Feb 13, 2003
    Messages:
    14,942
    Likes Received:
    0
    Trophy Points:
    116
    You're not burning this image to the same rewritable disc are you?
     
  5. Faceless4

    Faceless4 Member

    Joined:
    May 4, 2004
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    11
    no, I tried burning it to five different dvd+r disc. The sixth and seventh attepmt were both to the same DVD+RW tho.
     
  6. Nephilim

    Nephilim Moderator Staff Member

    Joined:
    Feb 13, 2003
    Messages:
    14,942
    Likes Received:
    0
    Trophy Points:
    116
    Have you tried downloading the image again? It does seem odd that the image appers to be fine but it may be worth a shot.
     

Share This Page