1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Permanent Tracker Timeout errors in Azureus

Discussion in 'Windows - P2P software' started by friedgold, Jul 20, 2007.

  1. friedgold

    friedgold Member

    Joined:
    Jul 20, 2007
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    I've been trying to fix this for a while...but after running around in circles for days I've decided to seek some help. I've used alot of torrent programs in the past and for the most part they've work fine, however recently I've not been able to download anything. I've opened and forwarded the ports with my firewall and router, and when I run a NAT test with Azureus I get an "OK !". However, my downloads are stuck permanently with a blue smiley face, and I keep getting a Connection error: Timeout, even though I've tried a few different trackers.

    When running a speed test, I get the following message after a while:

    "requesting test...
    Test failed: Test aborted: Scheduling of the test failed: No challenge returned from speed test scheduling service, NetworkAdminSpeedTestScheduledTestImpl::schedule::331,NetworkAdminSpeedTestScheduledTestImpl::start::149,SpeedTestPanel::runTest::322,SpeedTestPanel$2::runSupport::276,AEThread::run::69"

    I'm running Azureus 3.0.1.6 on Windows XP, and have tried other torrent programs to no avail. Any help would be greatly appreciated.
     
  2. jeffw224

    jeffw224 Regular member

    Joined:
    Jun 26, 2007
    Messages:
    731
    Likes Received:
    0
    Trophy Points:
    26
    The only time I have heard of this was either firewall (not allowing both incoming and outgoing)or the tracker had problems. Not to say there are not other reasons. So I can only guess in your situation, since it does not appear to be either.

    Is it possible your ISP is blocking the port? Did you set a port in the suggested 49152–65534 range.

    Who is your ISP?

     
  3. friedgold

    friedgold Member

    Joined:
    Jul 20, 2007
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    My ISP is Tiscali...I've noticed now that through the day the trackers are down but as soon as it hits about 1am, 2am (GMT) they start working, only to stop at about 12pm the next day :/

    (And yup, I've opened ports in that range)
     
    Last edited: Jul 21, 2007
  4. jeffw224

    jeffw224 Regular member

    Joined:
    Jun 26, 2007
    Messages:
    731
    Likes Received:
    0
    Trophy Points:
    26
    Tiscali is on the United Kingdom Bad Torrents page.

    The page suggests encryption, so probably worth a try.
    If you have any questons about setting up encryption, let me know.

    So you were able to get downloads going late at night, that is good. Were you getting any green smiles on the downloads? Was your NAT circle green?

    If you can get through like that, then it does imply that your ISP is messing with P2P and encryption should help.
     
  5. jeffw224

    jeffw224 Regular member

    Joined:
    Jun 26, 2007
    Messages:
    731
    Likes Received:
    0
    Trophy Points:
    26
    Apparently Tiscali has been ordered by a Belgian Court, on June 29, 2007, to implement P2P filters on it systems within six months.

    If you want, you can check out the article here.
     
  6. friedgold

    friedgold Member

    Joined:
    Jul 20, 2007
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    Oh, thanks alot for the help! Yup, I have green smiley faces and a green NAT circle when the downloads get going...

    As far as encryption goes, the settings outlined here had already been configured: http://www.azureuswiki.com/index.php/Avoid_traffic_shaping

    Is there anything else to the encryption process?

    (Oh, looking at the article, it might be time to swap ISP's...)
     
    Last edited: Jul 21, 2007
  7. jeffw224

    jeffw224 Regular member

    Joined:
    Jun 26, 2007
    Messages:
    731
    Likes Received:
    0
    Trophy Points:
    26
    When I had the traffic shaping I used level RC4 and allowed incoming/outgoing non-encrypted (figuring the other would cut down avaiable peers too much) and it worked. If yours is going good, no need to mess with anything.

    I also enabled "lazy bitfield" at Tools/Options/Transfer - my ISP was interfering with seeding. This would not hurt.

    Unfortunately, if that ruling stands up, you will see all the European ISPs getting ordered the same, pretty quickly. Seems like they already tried in your area, but encryption worked around. We hope so.
     
  8. friedgold

    friedgold Member

    Joined:
    Jul 20, 2007
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    Thanks for all the help...one last thing. The article says something about allowing outgoing fallback and incoming fallback, but I cant seem to find these options anyway? Any ideas? Otherwise, it seems like the encryption isn't taking any effect. Guess it's just the ISP, something we can't do alot about.
     
  9. jeffw224

    jeffw224 Regular member

    Joined:
    Jun 26, 2007
    Messages:
    731
    Likes Received:
    0
    Trophy Points:
    26
    I believe the use of "fallback" in that page is about the incoming/outgoing non-encrypted connections options, which you already know about. Did you set these to allow or disallow?

    What level did you set encryption to? You should be at RC4.

    Did you enable lazy bitfield?

    You might also check UPnP. You should have it disabled.

    Other than that you are prob right about the ISP, but I have not seen encryption level RC4 with lazy bitfield fail before.
     
  10. friedgold

    friedgold Member

    Joined:
    Jul 20, 2007
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    Ah, right. I've disabled UPnP, set encryption to RC4, enabled lazy bitfield and set incoming/outgoing non-encrypted connections to allow, still with nothing.

    Thanks alot for the help and time though, I'm pretty sure it's just the ISP messing us around.
     
  11. jeffw224

    jeffw224 Regular member

    Joined:
    Jun 26, 2007
    Messages:
    731
    Likes Received:
    0
    Trophy Points:
    26
    Also, is your max upload speed in Azureus set at 80% of your overall upload speed test results. Setting this to unlimited or higher than 80% can slow downloads as required signals may not get through. See Good Settings
     
  12. friedgold

    friedgold Member

    Joined:
    Jul 20, 2007
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    It's set to unlimited atm, but speed tests don't work until the night so I'll have to try it out at about 1 -_-
     

Share This Page