1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Pgen

Discussion in 'PS2' started by rock1221, Jul 21, 2003.

  1. rock1221

    rock1221 Member

    Joined:
    Jun 30, 2003
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    16
    i downloaded pgen and followed all the instructions from the guide even made the lba 12231 for my swap magic (yes i read the guide on this forum) all that happens during boot is a blue border than nothing doesn't even leave swap magic screen.
     
  2. c7015

    c7015 Regular member

    Joined:
    Feb 7, 2003
    Messages:
    863
    Likes Received:
    0
    Trophy Points:
    26
    did you make sure that you unzipped pgen before putting the files on to the compalation
     
  3. rock1221

    rock1221 Member

    Joined:
    Jun 30, 2003
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    16
    yes i made sure
     
  4. c7015

    c7015 Regular member

    Joined:
    Feb 7, 2003
    Messages:
    863
    Likes Received:
    0
    Trophy Points:
    26
    I'm not that familliar with swap magic but have you tried both discs even though the pgen and roms are on a cd
     
  5. c7015

    c7015 Regular member

    Joined:
    Feb 7, 2003
    Messages:
    863
    Likes Received:
    0
    Trophy Points:
    26
    also what burning software do you use?

    if nero I can send you an image file to burn to see if it is your method of booting or if it is your disc Just send me a PM _X_X_X_X_X_[small]PS2 v7, DVR-AO5U, Magic 3.1, Nero, Ritek
    SNES AND PGEN GUIDE http://forums.afterdawn.com/thread_view.cfm/40482
    [/small]
     
    Last edited: Jul 21, 2003
  6. rock1221

    rock1221 Member

    Joined:
    Jun 30, 2003
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    16
    ya i have nero i'll send the pm
     

Share This Page