1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Pinnacle PCTV PCI XP disables internet

Discussion in 'Video capturing from analog sources' started by Steveho, Jan 1, 2004.

  1. Steveho

    Steveho Member

    Joined:
    Jan 1, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    I have installed my Pinnacle PCTV card (PCI) and it has disabled my internet connection using my cable modem. I am using Windows XP Home Edition. The modem (Arris through a Via Rhine III ethernet card) is working but I get no response from the internet. I have found article 828689 in the Microsoft Knowledge Base which talks about Video Capture devices stopping IPv6 functionality. I have followed the instructions to disable 6to4 in IPv6 but I am getting the same result.
    I had to remove the PCTV card and do an XP system restore to get to this forum!
    I replaced an Avertv USB decoder thinking this was causing the problem - probably a wise move anyway due to the poor performance of USB decoders - but now I get the same issue with the Pinnacle PCI.
    Anyone else experienced this problem? Help me please?

    Regards
    Steve
     
    Last edited: Jan 1, 2004
  2. Minion

    Minion Senior member

    Joined:
    Sep 28, 2003
    Messages:
    5,768
    Likes Received:
    0
    Trophy Points:
    116
    Do you think it is a IRQ Conflict between your Ethernet Card and your Capture card?? If so you can try reasigning a new IRQ to each device in your Bios settings....Or you can just put the Cards in different PCI Slots..Or you can try Uninstalling both cards then install the Capture card first and install the Drivers then install the Ethernet Card and it"s Drivers and then see if it works..I guess this Must be an Older PC because you don"t have an Integrated Lan controller like Most New Motherboards have?? I guess if you can"t get it resolved you can allways upgrade your Motherboard to a Newer one with Integrated Lan ..I just Bought a New ECS Motherboard with On Board Lan and an 8X AGP controller and a New Intel 2.5ghz proscessor for $115 which is Pretty Damn cheap for 2.5ghz Chip and a Great Motherboard, If you are interested I can hook you up with someone who is a Wholesaler who can get you a simular Deal or even an Athlon setup if you want, I just got a couple Athlon XP 2200+/Motherboard combos for $95...Well anyways I hope you get it sorted out...Cheers

    PS: I used to have a PCTV Card and it was a Pretty Crappy Card which had really Bad Sync Problems, Maybe it is a Blessing in Disguise...
     
  3. Steveho

    Steveho Member

    Joined:
    Jan 1, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Thanks Minion. I upgraded to a new motherboard about 6 months ago but did not take the onboard ethernet option. Now running a P4 with 512MB of memory.
    Tried the options you gave me and removed both cards. Installed only the PCTV and tested it. Re-installed the Ethernet card and got the same problem. I suspect this is an XP issue which will get solved eventually. I have recorded my VCRs and have removed the PCTV card again. Looks like I will have to install the card each time I want to use it.
    PS. I only found synch issues if I rewound the VCR with PCTV running and then recorded. Without rewind it seemed OK.

    Regards
    Steve
     

Share This Page