1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Pioneer 103/AO3

Discussion in 'DVD±R for advanced users' started by Vexx, Jun 6, 2003.

  1. Vexx

    Vexx Guest

    Hi,

    I am having no luck with my Pioneer DVR-103 at all. I used both DVD X COPY and the EXPRESS version, and the problem is that it reads the disk ok, but when I insert the blank DVD-R, the drive starts making strange noises, and doesn't recognise the disk at all.

    I am going to update the firmware today, and have a Windows XP Home edition OS. However, my suspicion is that this is a problem with the 321studio burn engine, as the same drive and media works fine with Prassi Primo dvd burning software.
     
    Last edited by a moderator: Jun 6, 2003
  2. Discmania

    Discmania Active member

    Joined:
    May 28, 2003
    Messages:
    1,343
    Likes Received:
    0
    Trophy Points:
    66
    I hope you are not using 4x discs as they may damage the laser? Make sure to upgrade the firmware before putting any 4x disc in the drive. Also do you use Nero? If so make sure that it's checked in 'Advancd Options' with DVDXCopy. Also make sure that DVD copy programmes are set as compatible with your OS. To do this go to 'properties' then 'compatibility' and change if necessary.
     
  3. Vexx

    Vexx Guest

    Hi Discmania,

    Many thanks for your reply. I have updated the firmware from 1.28 to 1.80 and then to 2.0 (not an easy task, as both the official Pioneer and Packard Bell downloads were useless).

    I couldn't really tell what the speed of my media is (it is unbranded), but after updating the firmware I left one Pioneer DVD-RW disk backing-up my "Mission Impossible 2" - it seemed to start burning ok, which it didn't do before.

    I will check the quality after its finished, and report how it went.

    Many thanks,
     

Share This Page