1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Pioneer 105, media issues and burning progs

Discussion in 'DVD±R media' started by AlexC, Feb 19, 2003.

  1. AlexC

    AlexC Guest

    I am using a Pioneer 105 with 1.21 firmware, running XPPro with SP1.

    I have so far had very mixed results with a combination of dvd-r media and burning utilities.

    I have had absolutely no problem with Ritek 4x discs. They work fine with any method of dvd ripping, iso's etc and using dvddecrypter, nero and instant disc to burn them. The same can be said about Verbatim dvd-rw discs.

    I have been unable to successfully burn a movie to dvd using Datawrite "yellows". The dvd always corrupts near the end of the film and sometimes in the middle. This is strange because from reading this forum most people have had no trouble with these discs.

    I have just bought some Datasafe 2x media and I have only been able to burn a movie using Nero which according to a lot of people is crap at burning dvd's. All of the other progs I have tried have failed with these discs.

    Is this easily explained or have I just come across a duff batch of discs? I am going to get hold of a copy of Prassi or RecordNow but as the burning techniques I have used work with the Ritek discs and dvd-rw's I don't understand why they shouldn't work with the cheaper media other than it is poor quality.

    Any comments would be appreciated.
     
  2. AlexC

    AlexC Guest

    Further to additional testing I would advise that the Datawrite "yellow" and Datasafe 2x discs fail 9 times out of 10 when writing over 4gb. I would suggest these are avoided by everyone.
     
  3. HomerJ

    HomerJ Moderator Staff Member

    Joined:
    Jun 23, 2002
    Messages:
    487
    Likes Received:
    0
    Trophy Points:
    26
    Depends on the version of Nero you are using (at one stage they seemed to be knocking out a new version every other week)

    I have used Datasafe media on my Pioneer A104 with few problems, until it came to playback on the PS2 (worked fine in my PC and Pioneer 444 settop, but not the PS2)

    I was using Nero 5.5.9.0 However, the latest version is 5.5.10.7b as you can see, things have moved on a bit.

    Now I use the same media but burn using Ulead DVD Movie Factory. Don't have any problems any more.

    HomerJ
     
  4. AlexC

    AlexC Guest

    I'm using the latest version of Nero 5.5.10.7b alhough I tried to burn another copy of the disc sucessfully written by Nero using the same media and it failed. So I guess it's incompatible media which from reading the forums seems to be a big problem with the A05/105 and probably nothing to do with the software.

    What does annoy me is some media sellers advertising various discs as compatible with the A05/105 when the quite clearly aren't.



     
  5. HomerJ

    HomerJ Moderator Staff Member

    Joined:
    Jun 23, 2002
    Messages:
    487
    Likes Received:
    0
    Trophy Points:
    26
    Not so I'm afraid, Nero (perhaps even the very latest version) might still be the culprit, not your media.

    I suggest you try to get hold of another DVD burning application and try that.

    If you want something quick and cheap (it's free) try :-

    www.doom9.org from the downloads section, download Ifoedit. This has a burn to DVD capability.

    HomerJ
     
  6. AlexC

    AlexC Guest

    I have also used InstantDisc and DVDDecrypter with much the same results.

    In fact I am going to try each program out tonight burning the same dvd on Verbatim cd-rw media just to prove to myself that each program is burning the dvd's correctly.

    This could make interesting reading!
     

Share This Page