1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Pioneer 106D and Ritek Problems

Discussion in 'DVD / Blu-ray drives' started by JonNX, Feb 26, 2004.

  1. JonNX

    JonNX Guest

    Hi,
    Just been browsing and saw how helpful people were so thought i'd ask for help to a problem of my own - i've searched through old topics but found nothing.

    I have a Pioneer 106D - it was at FW 1.06 and I was burning ritek DVDR- 4- (G04) media happily - except for about 2 out of 25 that had CRC errors. These failed ones burnt fine on Nero 6 but failed data verification.

    I have just bought a new spindle of the same media - but each one I try and burn corrupts - many files are accessible but a few are not.I updated the firmware(1.07) in the hope it may fix this - no improvements.

    I will be trying some different media soon to see if that helps but the ritek stuff has a good rep and i've been using it fine previously. In my reading here i've seen people suggest going down to Nero 5 which I will also be trying.

    I have a spindle of 19 discs left I'd like to be able to use them.....any suggestions or info will be greatly appreciated

    Thanks!!
     
  2. fasfrank

    fasfrank Active member

    Joined:
    Oct 15, 2003
    Messages:
    4,117
    Likes Received:
    0
    Trophy Points:
    66
    Have you looked at the Nero log file? Sometimes that will help isolate the problem with the burn.
    If you post it here I can read it. They tend to be a bit cryptic and may not help but other times I've been able to figure out what has happened.

    A new spindle of media and then burning problems. Hmmm.
    I would be looking at that media before suspecting the drive.
    My Pioneer A-06 worked perfectly untill I replaced it with the A-07.
     

Share This Page