1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Pioneer 106D Locks on Lead Out

Discussion in 'DVD / Blu-ray drives' started by kweef, Dec 28, 2003.

  1. kweef

    kweef Member

    Joined:
    Dec 28, 2003
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    I have A pioneer 106D and when I burn an image e.g .iso or an Alcohol .mds file to a disc the drive locks on the final stage of recording and doesnt release the program to tell me it has succesfully completed the task. The images are from movies that I have made and sometimes normal data dvds from game images. The light stays turned on on the drive and I have to restart the pc to release the disc. When I check the dvd all the data is there and it works fine, but this is a very annoying problem as I rarely turn the computer off let alone restart it.

    Any help would be appreciated.

    ps I am using datawrite red top 4x and have tried at different speeds, and also the problem occured on 4cos 4x media.

    kweef
     
  2. VIPER1010

    VIPER1010 Member

    Joined:
    Jan 1, 2004
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    I've got the exact same problem. Same writer, same disks. Mine wouldn't work properly after copying a movie. I'll be very interested with any replies. Is your windows up to date, firmware and bios? I am new to this so don't know if this should make any odds. Has anyone come across a particular brand of disk that works well with the Pioneer 106D?
     
  3. VinylPush

    VinylPush Member

    Joined:
    Sep 14, 2003
    Messages:
    64
    Likes Received:
    0
    Trophy Points:
    16
    Same thing happened with my 105. Unfortunately, I cannot remember how I fixed it!

    Random Alcohol bug? If you're using the latest version, try uninstalling and dropping to an earlier version.
     
  4. syrious

    syrious Member

    Joined:
    Jan 26, 2004
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    Ok Guys anyone else got this problem cos its just happened to me too
    i use Xp professional with xp2500 barton so no prob there.
    the sys has two pioneer 106d writers, i use shrink to rip and nero to burn. (been running for at least 6 months with no probs till now)
    the led on only one of the burners will not go out after a successful burn, anyone got any ideas please ?
    i have to restart to release the disk !
     
  5. kweef

    kweef Member

    Joined:
    Dec 28, 2003
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    OK guys. I have tryed lots of different writing software now and Blindwrite (the latest version) has burnt every image fault free. Give it a go.
     

Share This Page