1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Pioneer A05 Doesn't Work With Passi PrimoDVD 2.0

Discussion in 'DVDR' started by Katz, Nov 26, 2002.

  1. Katz

    Katz Guest

    I recently bought a new Pioneer A05 DVD burner, and it works good with Nero and DVDDecrypter. I heard Prassi PrimoDVd is a very good program to burn DVD's, the problem I have is that my Pioneer A05 isn't recognized. I tried running the PxEngineUpdate to solve this, but tjis doesn't help at all... PrimoDVD won't even start now...
    Plz help me!
     
  2. freakyg

    freakyg Member

    Joined:
    Dec 19, 2002
    Messages:
    83
    Likes Received:
    0
    Trophy Points:
    16
    I'm having the same problem. Anyone have a clue?
     
  3. groove

    groove Member

    Joined:
    Sep 5, 2002
    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    16
    yes , same problem , just use record now max , works good with pioneer 05 also for ps2 games
     
  4. crotzari

    crotzari Member

    Joined:
    Nov 15, 2002
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    I have serious problems butning with my new A05. I used to have an A02 which worked great but was slow. After upgrading to A05 I rarely get one good copy when I burn - I'm so pissed.
    What really gets me is that the programs, Nero (latest) and DVDXCOPY always tell me it's ok but when looking on the film in my computer it usually lock up somewhere in the middle and they almost never work in my stand alone DVD-player.
    Is there a firmaware-issue or so?
    Have you noticed these problems?
     

Share This Page