1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Pioneer DVR-108 problems

Discussion in 'DVD±R for advanced users' started by jeremy04, Jan 9, 2005.

  1. jeremy04

    jeremy04 Member

    Joined:
    Jan 4, 2005
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    I bought this burner in October and have made hundreds of copies of movies using record now version 6 and DVDxcopy express. All the sudden dvdxcopy reads fine and when it writes it gets to 44% and the timer continues but when it is done the disc is only half burned. 1 out of every 2 discs burn fine however. With record now everything worked fine until the same day. It now has problems reading the disc, it will start off at 11:00 minutes and jump back and forth with different times until it is complete. About 3 out of every 5 discs burn fine. Why all the sudden is this happening.
     
  2. ozy

    ozy Regular member

    Joined:
    Apr 17, 2003
    Messages:
    633
    Likes Received:
    0
    Trophy Points:
    26
    If it were me I would bin that dvdxcopy express and try out dvdshrink (free) or clonedvd2 (US 39.00). Clonedvd2 has a trial version available.
     
  3. Nephilim

    Nephilim Moderator Staff Member

    Joined:
    Feb 13, 2003
    Messages:
    14,942
    Likes Received:
    0
    Trophy Points:
    116
    Is the drive still in DMA transfer mode?

    Have you tried reinstalling your burning apps?

    Have you tried uninstalling the drive through Device Manager?

    Have you tried the drive in another PC?

    Have you had enough of my questions? :p
     
  4. jeremy04

    jeremy04 Member

    Joined:
    Jan 4, 2005
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Yes it is DMA mode.
    Tried it in another computer, same thing.
    Tried uninstalling, same thing

    I have tried DVD shrink and clone dvd. Shrink takes almost 30 minutes to read. DVDXCOPY take only about 15.
    Yes they are free but they are slow.
     
  5. Nephilim

    Nephilim Moderator Staff Member

    Joined:
    Feb 13, 2003
    Messages:
    14,942
    Likes Received:
    0
    Trophy Points:
    116
    What brand/type media have you been using? Is it the same media you've used successfully in the past?
     
  6. Bigsauce

    Bigsauce Member

    Joined:
    Jan 11, 2005
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    11
    I just got this burner yesterday. I mainly got it for it's ripping speeds. It's burned my backups perfectly and shaved off at least 5 minutes for my rip. BUT then today I put in an actual disk, LOTR: Two Towers, and it fails to read it. I'm using DVD Shrink as usual with Nero. I hoped it was just that disk but nope. Any real disk it says that the sector is encrypted and it fails.

    I have yet to really work on but I thought I would post here and hope i would get some answers. I will try a newer version of Shrink or maybe just reinstall it. Thanks for any help.
     
  7. bbmayo

    bbmayo Active member

    Joined:
    Oct 31, 2004
    Messages:
    5,088
    Likes Received:
    0
    Trophy Points:
    96
    Try ripping the disk with DVD Decrypter it is much better than Shrink at ripping
     
  8. Bigsauce

    Bigsauce Member

    Joined:
    Jan 11, 2005
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    11
    It takes longer and I really didn't like it. But I will give it a shot to determine if it's the drive or if it's the software. Thanks.
     
  9. bbmayo

    bbmayo Active member

    Joined:
    Oct 31, 2004
    Messages:
    5,088
    Likes Received:
    0
    Trophy Points:
    96
  10. Bigsauce

    Bigsauce Member

    Joined:
    Jan 11, 2005
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    11
    Hotness, thanks. I found out what my problem was. I hadn't set the region yet and Shrink was just giving it an encryption error. After I tried Decrypter it asked to set the region and blamo, problem solved. Good luck with yer problem orginal poster.

    Sauce
     
  11. armygreen

    armygreen Member

    Joined:
    Dec 28, 2004
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    11
  12. deadcat

    deadcat Regular member

    Joined:
    Apr 12, 2004
    Messages:
    710
    Likes Received:
    0
    Trophy Points:
    26
  13. whompus

    whompus Active member

    Joined:
    Dec 2, 2002
    Messages:
    1,370
    Likes Received:
    0
    Trophy Points:
    66
    deadcat
    That link is for the xl version ov the burner. I think there is a link to the standard 08 in it but kinda small and could be overlooked. So this is the link for standard 08 burner http://forum.rpc1.org/viewtopic.php?t=29958
    I used this for as long as have had the burner works great.
     
  14. armygreen

    armygreen Member

    Joined:
    Dec 28, 2004
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    11
    Careful with that hacked firmware. Looks like people are having problems with +R, and +R DL. Regardless, I'm going to try it myself when I get home. ;) Thnx for the link.
     
  15. armygreen

    armygreen Member

    Joined:
    Dec 28, 2004
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    11
    Good call whompus.
     

Share This Page