1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Pioneer [flashed 1.33 FW], DataWrite Reitek DVD-R, Iso burning [bruteF] error msg?? Plz Help

Discussion in 'DVD±R media' started by overseas, Jul 6, 2003.

  1. overseas

    overseas Member

    Joined:
    Jul 3, 2003
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    16
    Hey,

    I have made 5 coasters with this damb iso and posted this here [b4 everyone jumps on me] as I am wondering if it's my dvd-r's i'm using. I have tried this on bulkpaqs 2x as well and no go... [using datawrite 4x's now]

    I have tried this with nero [latest ver] as well as adaptec sleazy creator [latest ver] .....

    I keep on getting this error when doing a test and burn, it does the test and then slaps up this error - hopefully someone can shed some light on this... PLZ

    E800417c - cd error : requested address is out of range...

     
    Last edited: Jul 6, 2003
  2. Oriphus

    Oriphus Senior member

    Joined:
    May 31, 2003
    Messages:
    6,011
    Likes Received:
    0
    Trophy Points:
    116
    Haven't a clue, but i certainly agree with the sleazy creator.

    Have you ever been able to produce a decent DVD, or is this just since the upgrade of the firmware?
     
  3. overseas

    overseas Member

    Joined:
    Jul 3, 2003
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    16
    Hey..

    No probs creating dvd's.. its just this image that gives me probs, no matter what media i use or prog.. I have tried re-iso'ing it but too no effect...

    Now talking about the ISO i think i'm gonna get dumped on to move this thread to the xbox section :)

    Just wondering if it's my drive/media/brain ??

    I even tried a 1x burn last night (normally burn on 2 or 4) and still no luck...

     

Share This Page