1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

play homebrew on 2.71??????????

Discussion in 'Sony PSP - Mod and firmware discussion' started by coppkidd, Jan 15, 2007.

  1. coppkidd

    coppkidd Member

    Joined:
    Mar 15, 2006
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    11
    hi can anyone tell me if i am able to play homebrew on a psp 2.71 im a bit afraid of downgrading and just wonderd if this was possible??
     
  2. pspcrazy2

    pspcrazy2 Regular member

    Joined:
    Oct 6, 2006
    Messages:
    192
    Likes Received:
    0
    Trophy Points:
    26
    yes you can play homebrew on 2.71 with the e-loader
     
  3. Xithon

    Xithon Member

    Joined:
    Nov 18, 2006
    Messages:
    93
    Likes Received:
    0
    Trophy Points:
    16
    You could downgrade from 2.71 to 1.5, then either get devhook or a custom firmware like 3.03 OE-A/B. Up to you.

    Dark_Alex's custom firmware is great for the hybrid FW of 1.5 and 3.03 (the latest) so you can play all your ISOs as well as do a lot more.

    Have fun!
     
  4. coppkidd

    coppkidd Member

    Joined:
    Mar 15, 2006
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    11
    is it safe though i not sure even though i dont think my psp is a ta-082 it has ic6001 written near the r button in the umd its hard to see though,have to turn it upside down though im just a bit worried about downgrading tried it before and bricked my psp
     
  5. cmassi

    cmassi Member

    Joined:
    Jan 15, 2007
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    I am by far not a seasoned veteran here, but with some surfing found something called "Eloader"... you want V.99 APPARENTLY it can be done, haven't tried myself though... i just upgraded the new version so i guess i'm waiting for the next ELoader... DARN !!
     
  6. Xithon

    Xithon Member

    Joined:
    Nov 18, 2006
    Messages:
    93
    Likes Received:
    0
    Trophy Points:
    16
    Don't worry coppkidd, you should be in the clear if you can't see ta-082 anywhere inside the UMD drive.

    My PSP has ic6001 written on the mobo as well in that very awkward place nearer to the R button.

    Mine is a 1.5 so I know I don't have a ta-082 anyway, but I can run homebrew safely and tonight I've just installed Dark_Alex's custom firmware 3.03 OE-B. It really is a brilliant achievement.

    Check the stickied thread that has information about motherboard compatibility if you haven't already. It's a little old now, but it covers PSP 2.71 I believe to a certain extent.

    Do you know if your PSP was originally a 2.71 or was it lower and updated to 2.71?

    I'd go for downgrading if I were you, but it really is your choice. As I've said before to other people, don't risk it if you're not 100% sure.

    Good luck
     
  7. coppkidd

    coppkidd Member

    Joined:
    Mar 15, 2006
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    11
    no it was a 2.6 i upgraded to play tiger woods golf 07
     

Share This Page