1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Playback problems on double layer media

Discussion in 'Video playback problems' started by 2xtreme, Jan 31, 2005.

  1. 2xtreme

    2xtreme Member

    Joined:
    Jan 31, 2005
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    I recently purchased a Sony DRU-710a DL burner along with Verbatim +R DL media. Since my kids love watching Shrek over and over and have a tendancy to be a little rough with the DVD movies, I decided to make backup copies. I start with DVD-Cloner II and make copies of my original DVD's to my local hard drive, then I use Nero Burning ROM 6.6 to take the image on the hard drive and create a new DVD with the Verbatim media. Everything seems to work fine and it burns successfully, but when it comes to playing back it locks up and freezes and in some cases cannot read the disk. This is the case even using the same dvd drive that I'm burning with. I've gone through half dozen disks and can't afford to keep this up. What am I doing wrong...any help would be greatly appreciated.
     
  2. spacedust

    spacedust Regular member

    Joined:
    Jan 31, 2005
    Messages:
    365
    Likes Received:
    0
    Trophy Points:
    26
    Try ripping with dvd decrypter file mode. DL media is still abit high now. With that drive run Verbatium 16X media and burn at 12X. After ripping with decrypter,use DVD Shrink to compress your movie to fit on single layer disk, tell shrink to create ISO file. You can then use Nero or Decrypter to burn ISO image. If you really want to use DL media run original movie in dvd decrypter mode=ISO read. After creating ISO file you can use Nero or decrypter to burn image.
     
  3. 2xtreme

    2xtreme Member

    Joined:
    Jan 31, 2005
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Thanks Spacedust, I appreciate the help and will give it a try.
     

Share This Page