1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Playback probs on pc drives

Discussion in 'DVDR' started by ulha, Mar 19, 2004.

  1. ulha

    ulha Guest

    Hi all of you freaks.
    I am new to this forum so please bear with me.
    My probs started back in dec 03 when i got an EMPREX (BTC1004)from FRY's for 80$, not bad. It will burn dvd- no problem, but not playback on the drive itself or any of my pc dvd drives but ok on most stand alone dvd's, blamed the EMPREX to be a bad drive so whent out and got a LITEON 451 "SAME PROBLEM".
    I realy need some help now PLEASE!
    Using NERO 6, POWERDVD and DVDSHRINK

    Regards ulha
     
  2. herbsman

    herbsman Moderator Staff Member

    Joined:
    Sep 3, 2002
    Messages:
    4,332
    Likes Received:
    0
    Trophy Points:
    66
    Could you elaborate on what process you used exactly (as that would help ppl to help you).
    What media did you use..? Did you burn to VIDEO_TS folder in DVD-Video mode when using Nero ??
     
  3. ulha

    ulha Guest

    Thanks for your reply

    I use RITEK GO4 and yes I did use the video-ts folder in DVD mode

    ulha
     
  4. ulha

    ulha Guest

    Further information

    The error I get say "MEDIA MABEY SCRATCH OR NEED TO BE CLEANED"

    Regards ulha
     
  5. ulha

    ulha Guest

    OK Problems sortet.
    I just rememberd when I got my first cdrw I was told not to have more than one burning software installed on the PC, since my EMPREX (BTC 1004) came with ROXIO I would give it a try, I have now unistalled ROXIO and both drives works perfect.

    ps anybody whants a copy of [bold]No Piracy: Forum Rules !!![/bold] (I have about 5 copys at hand) or an EMPREX let me know.

    ulha
     
    Last edited by a moderator: Mar 20, 2004

Share This Page