1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

playing demos on custom fw

Discussion in 'Sony Handhelds' started by Quangsta, May 19, 2007.

  1. Quangsta

    Quangsta Regular member

    Joined:
    Jan 3, 2007
    Messages:
    128
    Likes Received:
    0
    Trophy Points:
    26
    I have custom fw 3.04 oe-a and I cant seem to get demos like medal of honour, killzone, nba 07 to work. I go to the demo on my psp and the game does not come. The screen is just black and stays black. I have the demos in folder psp/game340. Dos anyone know what I am doing wrong.
     
  2. faqman98

    faqman98 Regular member

    Joined:
    Apr 12, 2007
    Messages:
    748
    Likes Received:
    0
    Trophy Points:
    26
    try putting it in the regular game folder
     
  3. Quangsta

    Quangsta Regular member

    Joined:
    Jan 3, 2007
    Messages:
    128
    Likes Received:
    0
    Trophy Points:
    26
    I did, still no luck
     
  4. vcbc

    vcbc Regular member

    Joined:
    Apr 15, 2006
    Messages:
    1,080
    Likes Received:
    0
    Trophy Points:
    46
    You have demo in folders? like in Game340/somecrap/somecrap(demo)
     
  5. Quangsta

    Quangsta Regular member

    Joined:
    Jan 3, 2007
    Messages:
    128
    Likes Received:
    0
    Trophy Points:
    26
  6. blackvamp

    blackvamp Regular member

    Joined:
    May 3, 2007
    Messages:
    1,173
    Likes Received:
    0
    Trophy Points:
    46
    I'm pretty sure you have to have the correct code for the file names. Try getting a demo from sony's website and see if it works. You can do this directly from your psp via wifi
     
  7. Quangsta

    Quangsta Regular member

    Joined:
    Jan 3, 2007
    Messages:
    128
    Likes Received:
    0
    Trophy Points:
    26
    but these demos work in my friends psp but he does not have 3.4oe-a, he has 3.4 fw
     
  8. Freaker

    Freaker Regular member

    Joined:
    Mar 17, 2007
    Messages:
    103
    Likes Received:
    0
    Trophy Points:
    26
    upgrading to 330 oe should solve this problem or just get the iso i know that i found the metal of honor iso and it worked on my 303 oe c so i think those are your options.
    good luck
     
  9. marlino23

    marlino23 Regular member

    Joined:
    Apr 1, 2007
    Messages:
    2,821
    Likes Received:
    0
    Trophy Points:
    46
    i dunno why but same thing happens on my friends fw he has 3.10 oe. For the socom FTB 2 demo it happened to me as well, i tried turning the wifi switch off, i doubt itll work, probally just a coincidence, BTW, u have an OE , just get the full games lol, no need for crappy demos :D!
     
  10. Quangsta

    Quangsta Regular member

    Joined:
    Jan 3, 2007
    Messages:
    128
    Likes Received:
    0
    Trophy Points:
    26
  11. okthen12

    okthen12 Guest

    do you not need to just change the psp's kernal in recovery. It should be set at 1.5 so change it to 3.10.
     
  12. glenquag

    glenquag Regular member

    Joined:
    Mar 7, 2007
    Messages:
    1,879
    Likes Received:
    0
    Trophy Points:
    46
    It's weird, I have the same problem as all of them. I tried changing the kernal, moving it from game to game340, downloading off of sony's site...nothing works!
     

Share This Page