1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Playing DivX through S-Video

Discussion in 'DivX / XviD' started by gruggs, Apr 23, 2005.

  1. gruggs

    gruggs Member

    Joined:
    Apr 23, 2005
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    This is my first post, although I have been a reader here for quite a while. I have a DivX file I want to play through my TV on my laptop. It is a MSI M510C and I connect te S-Video port and the desktop appears on the TV. I then turn on the video and it plays on the Laptop, but all there is on the TV is the media player with a black screen where the picture should be. Any help would be much appreicated. Thankyou
     
  2. p4_tt

    p4_tt Active member

    Joined:
    Feb 3, 2004
    Messages:
    2,207
    Likes Received:
    0
    Trophy Points:
    66
    What graphics card are you using? And also what software are you using. It might just be a software setting you need to fix, i take it you can watch the DivX on the pc ok?
     
  3. gruggs

    gruggs Member

    Joined:
    Apr 23, 2005
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Yes, it plays fine on the computer, I have a Radeon Mobile 9800. Should I try a Divx specific player?

    EDIT: I should add, that after testing, that no other formats appear on the TV either
     
    Last edited: Apr 25, 2005
  4. shiroh

    shiroh Guest

    all you need is the codec, just get ffdshow and it will do almost all video.

    a divx specific player is still the same like any other player.

    but you may try vlc, its independent of what codec you install. or mplayer
     
  5. dasfoo

    dasfoo Member

    Joined:
    Apr 30, 2005
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    My guess is it has all to do with your video card's connection to your TV. This took me a while to figure out with my laptop, too:

    if you do not have the external video monitor connected at boot-up, your laptop may not know that's connected to your TV and hence may not send out a signal. Go into your Desktop > Properties > Settings > Advanced and play with the TV Out settings of your video card. There's a likely a spot in there where can switch on the TV out function.
     
  6. kimball95

    kimball95 Guest

    dasfoo's post is correct: I also have a Radeon card. With my card after I go to the Advanced setting that he led you to I click on the "Displays" tab and make sure the TV display is selected. I also have to make sure that the TV is selected as the default monitor. After I do that I can see video files on my TV. However, then the video files will not show up on your laptop screen (at least they don't on my laptop.)

    I know this post is a couple of weeks old, but I thought I'd at least follow up in case this hasn't been solved, or anyone else has the same problem.
     

Share This Page