1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

playing iso's on 3.03 OE

Discussion in 'Sony PSP - Mod and firmware discussion' started by McLuku, Feb 7, 2007.

  1. McLuku

    McLuku Member

    Joined:
    Dec 24, 2006
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    Hi guys
    im a bit of a noob. i just got a ver. 1.5 psp and i updated to 3.03 OE.
    I've got some games to work but only the one's in 'eboot' format.
    The two games i've tried in iso format with no success are GTA vice cit stories and tekken Dark resurection.
    am i doing something wrong or are these games just not compatible?

    thanks
     
  2. bigcuz000

    bigcuz000 Regular member

    Joined:
    Feb 2, 2007
    Messages:
    287
    Likes Received:
    0
    Trophy Points:
    26
    do you have them in a ISO folder. If not create one on the root of you mem stick, then place them in there.
     
  3. Dailen

    Dailen Member

    Joined:
    Feb 4, 2007
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    11
    I don't have much experience either, but I put my ISO in x:\ISO\(ISO here). It now appeared in the memory stick under GAME but it didn't work at first, I turned off my PSP then I held R right after I turned on my PSP so it went to recovery mode. I then went to configuration and enabled the "Use NO-UMD". It works fine for me now. I'm about to add a couple more ISOs to my x:\ISO folder.
     
  4. McLuku

    McLuku Member

    Joined:
    Dec 24, 2006
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    thanks for replying guys

    iv got the iso's in the iso folder.
    I was getting an error 'The game could not be started (80020321)'
    after enabling "USe NO-UMD" i now just get a black screen.

    has anybody got these games to work?
     
  5. bigcuz000

    bigcuz000 Regular member

    Joined:
    Feb 2, 2007
    Messages:
    287
    Likes Received:
    0
    Trophy Points:
    26
    McLuku--- Go back in and turn No UMD off. Start your PSP and pop in a UMD any will work fine then start your iso
     
  6. McLuku

    McLuku Member

    Joined:
    Dec 24, 2006
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11

    all good now
    for some reason i was under the impression that no umd was needed with this firmware
    anyways thanks again
     

Share This Page