1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

playing movies from MS

Discussion in 'Sony PSP - Mod and firmware discussion' started by coorva, Jan 19, 2007.

  1. coorva

    coorva Regular member

    Joined:
    Apr 17, 2005
    Messages:
    1,239
    Likes Received:
    0
    Trophy Points:
    46
    im tring to play movies that i encoded with clone mobile,,i have version 3.03oe-a,,i put the video in the mt_root\100MNV01,,still no go,,shows that i have no video,,what can i do to the psp to watch videos on this firmware,,cheers
     
  2. ggbarnum

    ggbarnum Regular member

    Joined:
    Apr 14, 2006
    Messages:
    1,432
    Likes Received:
    0
    Trophy Points:
    46
    The directory is MP_ROOT
     
  3. coorva

    coorva Regular member

    Joined:
    Apr 17, 2005
    Messages:
    1,239
    Likes Received:
    0
    Trophy Points:
    46
    sorry,,MP_ROOT,,still no luck on playing videos,,
     
  4. coorva

    coorva Regular member

    Joined:
    Apr 17, 2005
    Messages:
    1,239
    Likes Received:
    0
    Trophy Points:
    46
    OK GUYS,,MY BAD,,,IN CLONE MOBILE WOULD HELP IF I COVERTED IT IN THE PROPER FORMAT,,I HAD IT COVERTING FOR AN IPOD,,,THIS WOULD HAVE NOT HAPPENED IF I WAS DRINKING,,RYE AND COKE PLEASE,,,,CHEERS
     
  5. tyler123

    tyler123 Regular member

    Joined:
    Sep 4, 2006
    Messages:
    261
    Likes Received:
    0
    Trophy Points:
    26
    rename your files converted to psp `M4V00001` ,or similar let me know how you get on .
     

Share This Page