1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Playing VCD DVD Rip

Discussion in 'Convert DVD to another format' started by AlanCake, Jul 18, 2001.

  1. AlanCake

    AlanCake Guest

    Greetings from Scotland

    Just bought a NAPA 311 VCD/MP3 player. Been using VCD Galaxy to rip DVDs and create a supposedly VCD compliant mpg file.

    The file plays fine using Windows Media player. However when I burn it on to CD (I've used both Nero 5.5 and Roxio Easy CD creator 5) the sound looks fine but the picture appears 'jumpy'. Its hard to explain the actual picture quality is fine it just appears to jump every few seconds.

    The only clue I have is that when burning using Easy CD I get a warning message saying something about the pack size of the video stream might be a problem. Any ideas?

    Kind regards

    Cakey
     
  2. AfterDawn

    AfterDawn Advertisement

  3. dRD

    dRD I hate titles Staff Member

    Joined:
    Jun 10, 1999
    Messages:
    8,613
    Likes Received:
    108
    Trophy Points:
    143
    That might be a problem - try turning VCD error checking on with Nero and see if Nero gives you error as well. It might be (very unlikely anyway) that VCDgalaxy pack gives you wrong bitrate for some reason (sure you created VCD and not SVCD?).

    Only other thing what comes to mind is PAL/NTSC issue - maybe you encoded NTSC movie using PAL settings or vice versa.

    Have you tried any downloaded VCD rips with your player to see if it works with some VCD movies (but not with yours)?
     
  4. AlanCake

    AlanCake Guest

    Thanks for getting back to me.

    I checked the PAL settings etc were correct. I also should say that I can play downloaded VCDs in my player. I don't know what else to look at. VCD galaxy is definitely making me 'stuttery' CDs.
     
  5. dRD

    dRD I hate titles Staff Member

    Joined:
    Jun 10, 1999
    Messages:
    8,613
    Likes Received:
    108
    Trophy Points:
    143
  6. filtermon

    filtermon Member

    Joined:
    Apr 29, 2001
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    When you are using vcd galaxy make sure you chose progressive instead of interlaced under the setting tabs under advanced the should solve the problem. Dont think it is the burning software. did you change any other settings? there is a newer 3 phase VCD Galaxy! let me know what happened at filtermonster@hotmail.com
     

Share This Page