1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Please confirm Splinter and FEAR firmwares?

Discussion in 'PS3 - Modding & Hacking' started by carapalid, May 15, 2007.

  1. carapalid

    carapalid Member

    Joined:
    Mar 28, 2005
    Messages:
    65
    Likes Received:
    0
    Trophy Points:
    16
    I have googled for hours now... and I still can't confirm 100% what are the firmware requirements for Splinter and FEAR in NCTS and PAL. This is what I have found so far... but i am NOT 100% sure. Can anyone confirm? PLEASE? TIA.

    Splinter PAL - 1.54
    Splinter NCTS - ?

    Fear PAL - 1.51
    Fear NCTS - 1.54
     
  2. CoastLife

    CoastLife Regular member

    Joined:
    Nov 11, 2005
    Messages:
    136
    Likes Received:
    0
    Trophy Points:
    26
    Fear NTSC is 1.51
     
    Last edited: May 24, 2007
  3. carapalid

    carapalid Member

    Joined:
    Mar 28, 2005
    Messages:
    65
    Likes Received:
    0
    Trophy Points:
    16
    thank you coastline. anyone else on the others? TIA.
     

Share This Page