1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PLEASE HELP ASAP!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Discussion in 'PS3 - Modding & Hacking' started by TrickyRik, Dec 27, 2007.

  1. TrickyRik

    TrickyRik Member

    Joined:
    Dec 27, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    HELP ME PLEASE......
    PS3, Comcast Cable, Net Gear 184WPN Wireless Router.

    It all started when I changed my cable service to triple play and bought a new 80 gig PS3. I would play GRAW2 and constantly I am getting into a game and random time later be booted back into the lobby, everyone else is still in the game. I called UBI Soft (they told me to make sure the proper ports are open and call comcast.) I called comcast they told me they were not blocking any ports and call Sony.) I called Sony they ran me through yet another network configuration. I disconnected the router and ran straight through the modem per sonys request and still experianced the same problem. I called comcast back, they came out and gave me a dedicated modem for the PS3 and Checked my Ping, Sent and Recieved packets and told me my connection is fine, actually Great. Yet I still am having the same old problem, No matter what game, I even plugged in my PS2 and played Socom Combined Assualt and kept getting booted out of game play back into the lobbies. What do I do? I am not getting kicked off line, just out of games. I am ready to give up online play it is so F'ing frustrating. Called all Software, Cable and System Techs and I am getting NOWHERE!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! :(
    [ + quote]
    TrickyRik
    Newbie
    27. December 2007 @ 09:00 Link to this message
    Also I dont know if this matters but, the game came with motorstorm which had an system update on it. I did not run that one because there was a more recent update available. Could this be the root of my problem?
     
  2. psplvanub

    psplvanub Guest

    i dont know about yr problem but what i do know is that u need to change the title of yr thread or it will be closed. apparently u have to explain yr problem a bit. not playin mod jus tryin to save ur thread in a bit
     
  3. alex131

    alex131 Guest

    This happened to me on resistance a few times. It was because my buddy was running torrents on his laptop while I was playing though. Make sure your computer is off when you play, you may have spyware or other things in the background taking up bandwidth. However, since the problem is in all games and on both systems, you know for sure it's a connection problem and not a bug. What you may want to do is see if your connection is fluctuating. This is common on cable connections due to the design of the networks and the shared connections between subscribers. If your neighbors are sucking up enough bandwidth, your speed will drop to an unacceptable level and you are kicked out of the room and into the lobby.

    I really don't know what the problem is, so these are just things to try out, hopefully one of them will work. If all else fails: new ISP.
     

Share This Page