1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PLEASE HELP! DVDShrink/Nero says burn was successful but the DVD doesn't play!!!!

Discussion in 'DVD Shrink forum' started by willisje, Dec 29, 2004.

  1. willisje

    willisje Member

    Joined:
    Dec 29, 2004
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    I can't get my burner to rip/burn dvds anymore. At first, it was hit and miss, but now it isn't working at all. I have tried DVDXCOPY, and it says it completed successfully but my dvd player says "no disc" or "disc error". And when I put it into my dvd-rom to see what files it burned, my computer freezes and crashes.

    I have tried DVDShrink with the same problem. It says it completes successfully, but has the same error.

    I then tried DVD Decryptor. I decrypted the dvd onto my harddrive. Then used Nero to burn that VIDEO_TS folder. This got me the farthest. Now when I put this disc into my dvd-rom, I can actually see it and go to "Play". But then the dvd program freezes up trying to read it.

    Please help. I am getting very frustrated with this. I've spent a lot of time/money trying to get this to work. Any help will be greatly appreciated! Thank you in advance!


    I have a Samsung DVD +/- RW burner with dual layer capabilities. I have a 2.8 P4 prcoessor and 768 DDR Ram, if any of that helps....

    If anyone needs new coasters, I am willing to mail multiple sets of brand new HP DVD+R coasters, free plus shipping.
     
  2. Penders5

    Penders5 Guest

    It could be your stand alone home DVD player..some players will not play burned dvds...
    Why your puter freezes, possible could be the brand of dvd you are using. DVD Shirnk with nero should do everything you wish to do.
     
  3. POLIZEI

    POLIZEI Member

    Joined:
    Dec 29, 2004
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Most likely, it's your DVD player.
     
  4. Buik

    Buik Regular member

    Joined:
    Nov 15, 2003
    Messages:
    260
    Likes Received:
    0
    Trophy Points:
    26
    The recommended media in these parts is RITEK. Also, try switching to "-" type of media. It seems to be accepted by players a little more readily than the "+" stuff.

    A firmware update could be in order also.
     
  5. willisje

    willisje Member

    Joined:
    Dec 29, 2004
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Thanks all.

    I tried using a Memorex -R disc and it worked the first time.

    I am now trying to use Nero to burn the same video_ts folder onto the same type of disc I was using before.

    Hopefully this will tell me the source of the problem.

    Although I tried using DVDXCOPY with the -R's and the results were not affected.
     
  6. willisje

    willisje Member

    Joined:
    Dec 29, 2004
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    The +R worked as well. Guess the first time was a fluke. I'll post again if I run into any more problems. Thanks for all your help.

    Regards.
     

Share This Page