1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

please help ( I am new to game)

Discussion in 'Sony Handhelds' started by jeffthai8, May 21, 2007.

  1. jeffthai8

    jeffthai8 Guest

    hi helper
    i have just bought a PSP which has the software v3.11 and the main-broad is IC1003. is there a way to modify the unit so that i can play games from the memory stick. please show me how. many thax
     
  2. faqman98

    faqman98 Regular member

    Joined:
    Apr 12, 2007
    Messages:
    748
    Likes Received:
    0
    Trophy Points:
    26
    no just wait for a downgrader
     
  3. Jason3

    Jason3 Guest

    you can't; you have to downgrade to firmware 1.5 with the gta:lcs downgrader, but you must have firmware 3.03 or lower to downgrade with it

    EDIT:Me and faqman98 posted at the same time
     
    Last edited by a moderator: May 21, 2007
  4. jeffthai8

    jeffthai8 Guest

    hi friends

    do you know how long i have to wait?
     
  5. Jason3

    Jason3 Guest

    I don't know...the firmware decrypter has been out for a while (i think)
     
  6. MidnightJ

    MidnightJ Guest

    How are we suppose to know?
     
  7. jeffthai8

    jeffthai8 Guest

    thanks to all for your help.
    anyway i have to wait.
    please notify me whenever you have new informations.
     

Share This Page