1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Please help, I'm new

Discussion in 'PS2 - DVD backup discussion' started by Mark13760, Nov 13, 2004.

  1. Mark13760

    Mark13760 Member

    Joined:
    Nov 13, 2004
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    16
    I did go through and have been looking at the forums, I can't find the answer.

    I got a v7 Ps2 with fliptop and swapmagic 3.2(got it yesterday). I use ridata dvd+r disks.DVD decrypter is what I burn with. I burn at 1x.

    Heres the deal.... some backup games skip at start real bad but seem to be fine later when the game actually starts. GTA San andreas backup will boot past the boot screen and everything seems to load up then the Ps2 will make some wierd noises and won't go any farther( almost like the disk is just loose under the flip top and banging around), but works in my buddys V7 PS2 with same fliptop and swap magic. This also happens with DRIV3R.
    all the backups I have tried to play have 1 of the 2 problems. I can put the store bought Ps2 disk in the fliptop and everything works great, just all backups have some problem.
    My buddy has tried my burned back ups on his V7 PS2 and he tells me they work for him(some with minor skipping at first).
    any help will be greatly appreciated

    Thx
     
    Last edited: Nov 13, 2004
  2. devilhunt

    devilhunt Active member

    Joined:
    Aug 30, 2003
    Messages:
    3,367
    Likes Received:
    0
    Trophy Points:
    66
    try tightening or loosening the screws that hold on the fliptop a little bit and see if that helps, alternatly if your fliptop came with the white insert already in try swapping it for the one that you took out of your ps2
     
  3. Mark13760

    Mark13760 Member

    Joined:
    Nov 13, 2004
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    16
    Appreciate the help!

    I had already tried tightening, so I did what you said and tried loosening and it has fixed the Problem!
    All the backups work great now.
    Gotta love these forums!
     
  4. phil31169

    phil31169 Regular member

    Joined:
    Nov 20, 2004
    Messages:
    121
    Likes Received:
    0
    Trophy Points:
    26
    AWESOME devil...well done
     

Share This Page