1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PLEASE HELP ME, I'M DESPERATE HERE!!!!!!!!!

Discussion in 'Sony PSP - Mod and firmware discussion' started by ucfgator, Apr 30, 2007.

  1. ucfgator

    ucfgator Member

    Joined:
    Jan 24, 2007
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    11
    All my recovery settings, (NO UMD, advanced config), get changed every time I put my machine on standby, and its really pissing me off.

    I have to hard reset, go in and change every single time I turn my PSP back on.

    what the hell?
    I'm running 3.40 OE-A, everything works fine once the settings are changed.

    It seems to change after I quit running an ISO too. Like, I'll quit an ISO, go back to my XMB, and try to run another, and it says "lawlz game kant b played".

    Then I have to hard reboot and change everything again. It's weird.
     
  2. scott2k7

    scott2k7 Guest

    well go into system settings and turn system standy off any help???
     
  3. ucfgator

    ucfgator Member

    Joined:
    Jan 24, 2007
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    11
    It happens any time I quit an ISO.

    I'll quit an ISO, go back to the XMB, try to run another ISO, and it tells me that the game can't be started.....
     
  4. shadow270

    shadow270 Guest

    thats weird..wich custom firmware do you use??
     
    Last edited by a moderator: May 1, 2007
  5. ucfgator

    ucfgator Member

    Joined:
    Jan 24, 2007
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    11
    Uhm.. 3.40 OE-A.
    I said that in my original post. >_>
     
  6. shadow270

    shadow270 Guest

    huh..guess i oversaw that, the best thing u can do is to go back to 1.5 and install 3.40 OE again
     
  7. ucfgator

    ucfgator Member

    Joined:
    Jan 24, 2007
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    11
    I've actually done that twice... o_O
    It's really weird.
     
  8. shadow270

    shadow270 Guest

    really strange... did u try using fw 3.30OE??
     

Share This Page