1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Please help me... PSP 3.40 OE-A Themes

Discussion in 'Sony Handhelds' started by lxZ3R0xl, Oct 20, 2007.

  1. lxZ3R0xl

    lxZ3R0xl Member

    Joined:
    Oct 20, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    I have a 3.40 OE-A PSP, and i am having a VERY hard time putting themes or custom icons on it, i can put font no problem but whenever i put a theme or custom icon onto it the screen just goes blank then shuts off, when i put the normal PSP theme it works fine with my modded font, but it just dosent work, YES i am using 3.40 OE-A themes from off this site, and they just never work.... any suggestions please...
     
  2. Shokz

    Shokz Regular member

    Joined:
    Jul 6, 2007
    Messages:
    3,002
    Likes Received:
    0
    Trophy Points:
    46
    So, when you flash any custom theme your PSP semi-bricks?

    What region PSP do you have?
     
  3. lxZ3R0xl

    lxZ3R0xl Member

    Joined:
    Oct 20, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    What region PSP do i have....
    uhhh.....
    i dont really know what you mean by that , all my info i can give you is

    -PSP 3.40 OE-A
    -North America
    -1 GB memo
     
  4. Shokz

    Shokz Regular member

    Joined:
    Jul 6, 2007
    Messages:
    3,002
    Likes Received:
    0
    Trophy Points:
    46
    No idea what's wrong then. Just that if you have a Jap PSP then unconverted themes will always semi-brick.

    Are you sure you're putting the files in the right place, and that the themes are made specifically for 3.40 OE-A (Not 3.52 M33 for example)?
     

Share This Page