1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Please Help!!! Neo12 modded PS2 v10

Discussion in 'PS2' started by buttnugg, Dec 8, 2004.

  1. buttnugg

    buttnugg Member

    Joined:
    Dec 8, 2004
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    11
    Please Help. I have a Neo12 modchip installed in my PS2 v10 console. It is soldered
    correctly according to the instruction sheet. The console plays correctly as if nothing was
    installed on it. It plays backups of DVD movies, backups of audio cds, and originals of
    DVD, CD, PS2 and PS1 games. It does not play backups of PS2 and PS1 games. When
    trying to play a backup of any PS2 or PS1, the console says, "Please inset a Playstation2
    or Playstation formatted disc". The programs I'm using to backup the games are
    CloneCD 4.2 for PS1 games and Nero 6.3's option to Copy DVD for PS2 games. After
    coping I verify that the copy is identical to the original and they are. The media I'm using
    is Memorex 52x CD-R and Memorex 8x DVD+R and I'm burning at 4x for both. Could
    someone please let me know what I'm doing wrong.

     
  2. hursty

    hursty Active member

    Joined:
    Nov 22, 2004
    Messages:
    4,618
    Likes Received:
    1
    Trophy Points:
    66
    try burning dvd game at 1x speed.
     
  3. dragulaAC

    dragulaAC Active member

    Joined:
    Jul 28, 2003
    Messages:
    1,062
    Likes Received:
    0
    Trophy Points:
    66
    Many people seem to have problems with Memorex. I would suggest trying a higher quality dvdr. Try getting one that's 4x max and burn it as slow as you can. Perhaps also try using dvd decrypter to create an iso and burn it.
     
  4. buttnugg

    buttnugg Member

    Joined:
    Dec 8, 2004
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    11
    The Memorex DVD+R that I'm using for the PS2 backups are the same ones I'm using
    for DVD movie backups that were burned using CloneDVD2 and they play fine on the
    PS2 console. My plextor DVD+R burner will not burn any slower than 4X using Nero's
    program. CloneCD for PS1 games gives me options 1X thru 48X write speeds but will
    only burn as slow as 4X even though 1X option was taken. I've tried several different
    types of DVD+R media for DVD movie backups and all seen to perform excellent using
    CloneDVD2 in conjunction with AnyDVD. I don't think the media is the problem. Is
    there some kind of boot method that needs to be performed to enable the Neo 12
    modchip? I'm lost. Please help.
     
  5. dragulaAC

    dragulaAC Active member

    Joined:
    Jul 28, 2003
    Messages:
    1,062
    Likes Received:
    0
    Trophy Points:
    66
    I don't use modchips myself, but if a modchip required a special 'boot method' to work, then what the heck is the modchip doing. Because the swap 'booting method' doesn't require a modchip to get backups running.
    So, i guess if your backup dvd movies are working on your ps2, but your backup dvd games aren't, then somethin's prolly wrong with the chip.
     
  6. Oner

    Oner Moderator Staff Member

    Joined:
    Dec 8, 2002
    Messages:
    2,929
    Likes Received:
    0
    Trophy Points:
    66
    Some chips require you to put it in a mode like to play DVD's you hold the Power on for 3 seconds or to play PS1 Import backups hold for 6 seconds etc. Whereas newer chips you don't have to do anything but turn it on and put a disc in.
     
  7. buttnugg

    buttnugg Member

    Joined:
    Dec 8, 2004
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    11
    Problem solved!! Thanks for all the advice. The actual problem was a wire had come lose
    from the modchip. After soldering the wire back, the Neo-12 modchip works flawless as
    advertised. This is the way to go. Neo-12 is an excellent modchip for the PS2 v9 thru
    v12.
     
  8. lisamw

    lisamw Member

    Joined:
    Aug 18, 2004
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    11
    hey i have a neo 12 chip and i think i have a v10, its 50010/N, the motherboard is slightly different than the picture i have for the neo 12 installation so i'm having some trouble with finding the right places to solder. does any one have a digram or a suggestion?
     

Share This Page