1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PLEASE HELP VISTA NOT LOADING

Discussion in 'Windows - General discussion' started by jmanbig, Apr 4, 2007.

  1. jmanbig

    jmanbig Member

    Joined:
    May 14, 2006
    Messages:
    90
    Likes Received:
    0
    Trophy Points:
    16
    hi thanks for looking at this

    i have a windows vista pc i have only had the computer about 2-3 weeks
    and i was happily chatting to friends on msn when i lost my internet connection and it started to go slow so i restarted the pc and then it happend it shows the loading screen but then my monitor says no rgb singnal check cables every time it works in safe mode and i have restored it back and still nothing please help i really need this computer thanks for any replys
     
  2. Morph416

    Morph416 Active member

    Joined:
    Jan 14, 2004
    Messages:
    1,861
    Likes Received:
    0
    Trophy Points:
    66
    Ya don't really have much to go on...though before anyone here should be helping you out, my suggestion is to take it back where you bought it. It should still be under warranty.
     
  3. jmanbig

    jmanbig Member

    Joined:
    May 14, 2006
    Messages:
    90
    Likes Received:
    0
    Trophy Points:
    16
    i got it out of a mates mag and am no longer in touch with him plus it had taken them about 2 months to deliver it so i wouldn't want to send it back and wait another 2 months lol
     
  4. Morph416

    Morph416 Active member

    Joined:
    Jan 14, 2004
    Messages:
    1,861
    Likes Received:
    0
    Trophy Points:
    66
    Try updating to the latest chipset and video drivers.
     
  5. bbthumper

    bbthumper Guest

    ..... definitely sounds like bad video drivers. Goggle your video card and Vista and see if others are having any issues. Google is a techs best friend....
     
  6. jmanbig

    jmanbig Member

    Joined:
    May 14, 2006
    Messages:
    90
    Likes Received:
    0
    Trophy Points:
    16
    ok thanks alot i updated the drivers and it worked thanks alot :D:D you made me happy once again thanks
     

Share This Page