1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Please Help ..what devhook do i need for 2.71 ta082 henc.

Discussion in 'Sony Handhelds' started by subbie74, Mar 25, 2007.

  1. subbie74

    subbie74 Member

    Joined:
    Mar 25, 2007
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    Hi

    I am currently using firmware 2.71 TA082 with HENC with devhook 0.46.
    up until now its been ok but recently with the new games i'm unable to play them as they all require 3.01 which devhook 0.46 doesn't support.

    Can i just upgrade my devhook to a newer version or do i need to upgrade my firmware.

    please can someone help
     
  2. mrgooey

    mrgooey Regular member

    Joined:
    Nov 5, 2005
    Messages:
    4,058
    Likes Received:
    0
    Trophy Points:
    46
    u can upgrade the dev hook or get a custom firmware 3.03 OE-C
     
  3. subbie74

    subbie74 Member

    Joined:
    Mar 25, 2007
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    which devhook do i need to update to and is it an easy process.

    thanks for this ..the orignal work was done by a friend so I'm still learning
     
  4. mrgooey

    mrgooey Regular member

    Joined:
    Nov 5, 2005
    Messages:
    4,058
    Likes Received:
    0
    Trophy Points:
    46
  5. subbie74

    subbie74 Member

    Joined:
    Mar 25, 2007
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    HI
    Tried this but it doesn't seem to work.
    I installed devhook 0.51 for 2.71 and Hend .
    but when i run devhook nothing happens..
    any ideas?
     
  6. mrgooey

    mrgooey Regular member

    Joined:
    Nov 5, 2005
    Messages:
    4,058
    Likes Received:
    0
    Trophy Points:
    46
    no ... since i dont use dev hook im not that experience with that program
     
  7. fultonla

    fultonla Guest

    I would suggest downgrading to 1.5 then upping to 3.03 oe-c
    it is so much more convenient.

    here is the 2.71 ta-082 downgrader I used. It worked great!

    http://forums.afterdawn.com/thread_view.cfm/441460


    dont forget to RTFM and you should be fine



    Read the fricken manual
     
    Last edited by a moderator: Mar 30, 2007
  8. Isocolez

    Isocolez Guest

    Forget about dev-hook, you can downgrade your psp to 1.5 then to 3.03 oe-c. use this link, it will get you to 1.5 just follow what it says, it does everything for you on your computer... once you at 1.5 post back to tell me and ill get yah to 3.03 oe-c:)


    http://www.psp-hacks.com/file/983
     
  9. mrgooey

    mrgooey Regular member

    Joined:
    Nov 5, 2005
    Messages:
    4,058
    Likes Received:
    0
    Trophy Points:
    46

Share This Page