1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PLEASE HELP WITH 3.40 OE from 1.5 SHA1 problem??

Discussion in 'Sony PSP - Mod and firmware discussion' started by Torajiro, Jun 8, 2007.

  1. Torajiro

    Torajiro Member

    Joined:
    Jun 6, 2007
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    11
    I am trying to upgrade from 1.5 to custom 3.40 OE but whenever I run the program that's supposed to make the DXAR file it comes up with a red message saying the SHA1 file is screwed up and to try again. But it just keeps messing up every time I try. If I even try to run the actual updater it says my DXAR file is wrong or missing. Please help me! Thanks
     
  2. glenquag

    glenquag Regular member

    Joined:
    Mar 7, 2007
    Messages:
    1,879
    Likes Received:
    0
    Trophy Points:
    46
    You're supposed to go to oeupdatemaker and make the data.dxar and then put it in the 3.40oeflasher folder.
     
  3. Torajiro

    Torajiro Member

    Joined:
    Jun 6, 2007
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    11
    But the data.dxar is already there, it's just screwed up. I already tried putting it in the oedflasher folder and then i ran the actual 3.40 OE-A installer on my PSP, but it says the dxar is invalid, just like it said the SHA1 thing was.
     
  4. Torajiro

    Torajiro Member

    Joined:
    Jun 6, 2007
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    11
    Okay I used the winstaller with a windows laptop i have and it worked- sorry for kind of flooding the forums everybody. Btw macs suck.
     

Share This Page