1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Please Help.....'!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Discussion in 'Sony PSP - Mod and firmware discussion' started by zarranger, Jun 1, 2007.

  1. zarranger

    zarranger Member

    Joined:
    Jun 1, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    Hi....

    I have the psp 3.01 firmware.Sorry but i am getting really crazy cause i still couldn't use this devhook.Everytime i try there is errors.Also there is no folders like the guides says.

    The folders are MP_ROOT/PICTURE/MUSIC/VIDEO/PSP..no folders like dh or like those told at the install guides.

    How can i install this devhook?
    Is there a version problem so the folders are different at my psp?

    Please help help help help help help....

    Thanks for all..
     
  2. ak1n0

    ak1n0 Regular member

    Joined:
    Aug 28, 2006
    Messages:
    112
    Likes Received:
    0
    Trophy Points:
    26
    You can't use devhook on your psp. It must be firmware 1.5, 2.71 while runing hen-d, or any of darkalex's custom firmwares.
     
  3. zarranger

    zarranger Member

    Joined:
    Jun 1, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    so pls...what can i do now?
     
  4. ak1n0

    ak1n0 Regular member

    Joined:
    Aug 28, 2006
    Messages:
    112
    Likes Received:
    0
    Trophy Points:
    26
    just wait. Don't upgrade your psp. Just wait till there is a 3.01 > 1.5 downgrader .
     
  5. mrmcman

    mrmcman Guest

    no...
    upgrade to 3.03 and use the 3.03 downgrader (NOTE: u will need an unpatched version of Grand Theft Auto: Liberty City Stories to downgrade. unpatched means it has the 2.00 update on it.)
     
  6. zarranger

    zarranger Member

    Joined:
    Jun 1, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    thanks i will try it.....
     
  7. zarranger

    zarranger Member

    Joined:
    Jun 1, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    i have upgraded to 3.03..but as i read at downgrade instructions,it seems to need GTA LCS..I have no GTA.Is it important to have GTA or can it be any umd with 2.00 update?.....Thanx
     
  8. mrmcman

    mrmcman Guest

    it HAS to be grand theft auto: LIBERTY city stories with the 2.00 update on it. nothing else will work.
     
  9. Reitfor

    Reitfor Guest

    He already told you before hand that you needed GTA. Hey Mrm, do you have a Psp T-79 you dont want?
     
  10. mrmcman

    mrmcman Guest

    i did, but i already sold it to someone cuz it had 3.40. y do u need ta-079? the 3.03 downgrader patches the ta-082+ mobo's, making them exactly like a ta-079
     
  11. zarranger

    zarranger Member

    Joined:
    Jun 1, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    thanks mrm...i realized it when i saw the savedata folder..Thanks..:)
     
  12. mrmcman

    mrmcman Guest

    no problem
    happy to help :)
     

Share This Page