1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Please Help!

Discussion in 'Sony PSP - Mod and firmware discussion' started by manny8109, Aug 10, 2007.

  1. manny8109

    manny8109 Member

    Joined:
    Aug 10, 2007
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    11
    Hello,

    I am trying to boot up the bigs and it says the game cannot be started. i am trying to boot it up of the memory card. It is a cso file.

    Please Help.
     
  2. shanemb

    shanemb Regular member

    Joined:
    May 24, 2007
    Messages:
    188
    Likes Received:
    0
    Trophy Points:
    26
    well you need custom firmware,so if you have it create a cso folder in the root of your psp and place your iso game there.

    what firmware do you have, and do you have a umd in the drive.
     
  3. shanemb

    shanemb Regular member

    Joined:
    May 24, 2007
    Messages:
    188
    Likes Received:
    0
    Trophy Points:
    26
    well you need custom firmware,so if you have it create a iso folder in the root of your psp and place your cso game there.

    what firmware do you have, and do you have a umd in the drive.

    create iso folder not cso, i made i miss print
     
  4. manny8109

    manny8109 Member

    Joined:
    Aug 10, 2007
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    11
    I have 3.02 OE-B.

    I have a umd in the psp. I think I have to update the firmware but I dont know how.
     
  5. Crazykid3

    Crazykid3 Regular member

    Joined:
    Jul 23, 2007
    Messages:
    459
    Likes Received:
    0
    Trophy Points:
    26
    Update to the most current OE: 3.40OE-A. Once you've done that, play the .cso files in %:\ISO\. Some custom Firmware requires you to play the files in %:\PSP\GAME, but with 3.40OE-A, just place it in the ISO folder. Don't forget to format the memory stick in the XMB immediately after installing it so the structure is correct. Don't forget 1.50 Recovery Winstaller as well.
     
  6. bu22ard

    bu22ard Regular member

    Joined:
    Jul 16, 2006
    Messages:
    650
    Likes Received:
    0
    Trophy Points:
    26
    The Bigs requires FW 3.30 which is why you can't run it

    do as CrazyKid3 says and update to 3.40OE-A
     
  7. manny8109

    manny8109 Member

    Joined:
    Aug 10, 2007
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    11
    How do you update to 3.40 OE-A?
     
  8. manny8109

    manny8109 Member

    Joined:
    Aug 10, 2007
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    11
    I updated it...thanks for your help.
     

Share This Page