1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Please tell me what Im doing wrong!!!!

Discussion in 'DVDR' started by sprogg, Jan 12, 2005.

  1. sprogg

    sprogg Member

    Joined:
    Jan 12, 2005
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    Thanks for reading

    Im trying to follow your online guide to convert anbd xvid file to mpeg2 to DVD

    I extact the mpeg2 video and that plays well
    I extracte the ac3 audio and again that plays fine when tested.

    no troubles at all untill I change the files to
    Video_TS and Audio_TS ready to burn the video file
    using

    TMPGenc dvd author, the video_ts file is fine but the audio_ts is empty?

    I dont understand it I have tried this with 2 different files in the last two days. but if I burn the dvd the it will have no sound?
     
  2. hursty

    hursty Active member

    Joined:
    Nov 22, 2004
    Messages:
    4,618
    Likes Received:
    1
    Trophy Points:
    66
    if you have nero vision express,try using that,it will convert your files with ease.
     
  3. maven1975

    maven1975 Regular member

    Joined:
    Dec 15, 2004
    Messages:
    127
    Likes Received:
    0
    Trophy Points:
    26
    The AUDIO_TS folder is always empty on a DVD, where as the VIDEO_TS folder has all the video files.

    If you have no sound then the most likely reason is that your video & audio files do not have the same name, as TMPGEnc will only import the audio automatically if it has the same name.

    You could rename the files or just add the audio file manually by browsing for it.
     
    Last edited: Jan 12, 2005

Share This Page