1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Please Tell ME

Discussion in 'Sony PSP - Mod and firmware discussion' started by A316, Aug 7, 2007.

  1. A316

    A316 Regular member

    Joined:
    Dec 31, 2006
    Messages:
    124
    Likes Received:
    0
    Trophy Points:
    26
    Hey guys i am no 3.03 oe-c tell me how can i go to 3.52 M33 and is it really worth it
     
  2. Crazykid3

    Crazykid3 Regular member

    Joined:
    Jul 23, 2007
    Messages:
    459
    Likes Received:
    0
    Trophy Points:
    26
    NO!!! You should just upgrade to 3.40OE-A. That is the absolute best right now. Team M33 released seven updates to 3.51 before they claimed it was "stable". Right now 3.52 M33-2 is only at update #2 with a third in production. Right now all you need is 3.40OE-A. It is proven stable and has a high ISO/CSO compatibility. With the launch of PSP 2000, Firmware 4.00 will come. Since Dark_Alex is gone (some speculate he's joined Sony), Team M33 will lead us into custom Firmware. However, since even games that require Firmware 3.50 (Alien Syndrome) work on 3.40OE-A, it's best to stick with OE.

    Recover to 1.50 and then follow instructions from here:
    http://forums.exophase.com/showthread.php?t=383

    It includes the installer and both EBOOT's reqiured to install any CFM. Thanks exophase!
     
  3. Sohn536

    Sohn536 Regular member

    Joined:
    May 28, 2007
    Messages:
    203
    Likes Received:
    0
    Trophy Points:
    26
    You should just update to any CFW that you want, 3.52 M33 is pretty stable, no problems here. I use it for the sony ISO Loader, works all the time.
     
  4. bu22ard

    bu22ard Regular member

    Joined:
    Jul 16, 2006
    Messages:
    650
    Likes Received:
    0
    Trophy Points:
    26
    for information 3.52 M33 was constructed by reverseing OE so is very similar, there is not much to choose between the two.

    i love the 99% compatible no-UMD driver (which is the sony np9660 driver, patched by M33)

    the mass of updates you talk about are to add things in or increase compatibility most of the time, not because the FW is buggy, but because they are improving it all the time, perhaps beyond OE

    you are right in saying there are no games out yet that won't run on 3.40OE-A, but they will come very soon :)

     
  5. A316

    A316 Regular member

    Joined:
    Dec 31, 2006
    Messages:
    124
    Likes Received:
    0
    Trophy Points:
    26
    sorry guys i updated it to 3.52M33-2
     

Share This Page